Latest post Thu, Sep 20 2018 10:43 PM by MikaS. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Sep 19 2018 8:40 AM

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Waveform Jittering

    Supposedly not an Avid issue but I searched other forums with no luck: with MC, formerly I used Matrox MXO2 mini and the component output into Tektronix WMF-300 waveform monitor very happily. Since I changed to Blackmagic Intensity Pro and the same buildup, the video signal (both parade and vector) is vertically heavily jittering.

    Any clues?

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
  • Wed, Sep 19 2018 3:19 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,215
    • Points 218,190
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Waveform Jittering

    Mikas...

    the only issues wee have seen with jitter is Bug Number: MCCET-2248. Occasionally, you might have seen playback jitter when creating XDCAM HD 50 media.

    This was fixed in 2018.6

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Sep 19 2018 7:55 PM In reply to

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Re: Waveform Jittering

    Thanks. I use video formats of all kind, transcoded or not, there is no difference.

    I upgraded to 2018.9 and the latest Intensity driver with no change.

    But I found that there is jitter only with progressive framerates, not with interlaced, chosen in the Format Preset menu.

    This is independent of the original framerate of the video and independent of the framerate when the project was created.

    I would prefer no jitter in progressive projects but I suspect it's the waveform monitors fault, it might not manage progressive video.

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
  • Wed, Sep 19 2018 8:31 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,569
    • Points 45,820
    • Moderator: Media Composer Getting Started

    Re: Waveform Jittering

    Correct me if I'm wrong, but isn't that monitor circa 1960? It's certainly NTSC only.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Wed, Sep 19 2018 9:38 PM In reply to

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Re: Waveform Jittering

    It't from the 80s and component analog, yes, but I feed it with that kind of signal. The point seems to be "progressive".

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
  • Thu, Sep 20 2018 2:27 AM In reply to

    Re: Waveform Jittering

    If you can get a composite output from the Intensity Pro at the same time as your component output you could try connecting the composite out to the waveform monitors reference in and then 75 ohm terminate the reference in (if it is loop through).

  • Thu, Sep 20 2018 8:24 PM In reply to

    Re: Waveform Jittering

    MikaS:
    The point seems to be "progressive".
    P or PsF?

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Thu, Sep 20 2018 9:24 PM In reply to

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Re: Waveform Jittering

    Alayne, there is no separate video out, the waveform picks the sync from the Y channel of the component signal.

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
  • Thu, Sep 20 2018 10:43 PM In reply to

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Re: Waveform Jittering

    Should be P according to the specs of the cameras.

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller