Latest post Thu, Sep 6 2018 1:26 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Sep 5 2018 9:44 PM

    Using ProTools 8 And DIGI002 Console

    I'm somewhat new to this world of digital recording. I'm currently using a Dell Latitude E6500, Digi 002 console on Windows 7 Ultimate 64Bit.

    I just, today, received my new Digi 002 FireWire console and have been trying to install the ProTools LE 8 software but, everytime the software install gets to a certain spot, it crashes my computer. It goes to some wierd blue screen that says something about DUMPING then the computer reboots itself.

    I'm not sure why this problem exsists. I had no problems installing ProTools LE 8 using the same computer with Windows 7 Ultimate and the Mbox 2. It did fantastically well. I just wanted to kinda upgrade my hardware so that's the reason for purchasing the Digi 002 console.

    Can anyone tell me why it's crashing my computer?

    Also, I'm reformatting my C drive and installing Windows 7 Pro as an attempt to start from scratch to see if somehow the Ultimate Version was the cause of maybe something else within my system that was "background" installed onto my computer. This may or may not solve the crashing problem while installing ProTools LE 8 software with DIGI002 console.

  • Thu, Sep 6 2018 1:26 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,639
    • Points 18,005
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Using ProTools 8 And DIGI002 Console

    Hi CashLamonte,

        This is the Pro Video Community Forums, for Audio head over to the DUC.

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller