Latest post Sun, Sep 16 2018 4:34 PM by scocklin. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Tue, Sep 4 2018 10:06 PM

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Disable GPU Effects still needed for renders?

    Just completed a presentation where I needed to do some cleanup and make the presentation succinct had about 70 fluid morph effects on the video portion, which was keyed.  I had several attempts using render-all, which crashed Avid every time.  I went into settings/render and disabled GPU Effects and all is fine now.  I think this has been a problem for some time but just wondering will we at some point be able to use the GPU to render effects in Avid?  The video cards are getting better and cheaper; I use my 1080 FTW in Resolve which has more than doubled my render times.

     

    Thanks

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Wed, Sep 5 2018 8:14 AM In reply to

    Re: Disable GPU Effects still needed for renders?

    Thanks for sharing that. I am generally looking for good info on render settings etc. since there are so many variables. I recently stumbled over to Settings to disable GPU effects when a Marquee crawl Animation render was looking jumpy... talk about settings...so many to choose from.

    I was not having crash issues (v2018.4 Win), but Marquee was locking up.... 

    not sure if Setting GPU to OFF was the cure... but will keep it in mind going forward. There was a recent

    forum post on GPU and I may try and link to it here.

    - I am just a little curious on those 70 Fluid Morphs: how many frames do you use and which setting? I usually use 3.

    And re: Resolve, did you mean that having GPU On halves render time and is a good thing? I am using a GTX card as well.

     

     

     

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Wed, Sep 5 2018 12:51 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Disable GPU Effects still needed for renders?

    It was the end of the day yesterday, I should have looked around the form before posting.  I found this thread that I actually posted on over a year ago.  I re-read it and have a better understanding of the problem.

    https://community.avid.com/forums/t/180213.aspx

    Telegram!:
    - I am just a little curious on those 70 Fluid Morphs: how many frames do you use and which setting? I usually use 3.

    I use Stream-Stream, Progressive starting at 6 frames.

    Telegram!:
    And re: Resolve, did you mean that having GPU On halves render time and is a good thing? I am using a GTX card as well.

    After installing a GTX 1080 FTW second card Resolve will see it, a setup is found in the hardware config. 

    One caveat, in order for Resolve to see the second card you need to install the proper GTX driver for the second card, doing this negates the recommended/supplied by Avid Nvdia driver.  In the past I have gotten around this by pulling the cards and installing the drivers for each card separately.  This method might have caused my system to crash after certain Windows updates, I assumed it was a dual video driver issue but could be wrong.

    Currently I live with the GTX driver and hope for the best.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Thu, Sep 6 2018 4:52 AM In reply to

    Re: Disable GPU Effects still needed for renders?

    Thanks for the dual card info.

    Re: short Fluid Morphs: the render time for 3 to 6 frames is minimal. The big time waster is the drudgery involved for refining/reviewing/revisiting minute variations on the center-point and frame amount... in search of the most perfect “invisible” edit. I wish MC could just “spray” a whole bunch of those variations and keep them all rendered and somehow active so that comparing those variations becomes an instant playloop and effortless... a better, more non-linear way to determine the very best morph. The UI could resemble the color-picker with the center-point and frame amount expressed in a circle.

     

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Mon, Sep 10 2018 4:09 PM In reply to

    • johnnytex
    • Not Ranked
    • Joined on Tue, Apr 18 2006
    • Dallas
    • Posts 150
    • Points 1,870

    Re: Disable GPU Effects still needed for renders?

    This ia all good info but does anyone know if we still need to disable GPU effects for renders?

    https://community.avid.com/members/Marianna/default.aspx

     

    If so, in what version was it fixed?

     

    Sys 1: z800 Windows 10 Pro 64 48g Ram Quadro P4000 MC 8.9.3 QT 7.7.9 Nvidia 385.08 [view my complete system specs]
  • Mon, Sep 10 2018 5:15 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Disable GPU Effects still needed for renders?

    I have 2018.8 and I had to disable GPU in order to render my timeline. 

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Mon, Sep 10 2018 5:47 PM In reply to

    • johnnytex
    • Not Ranked
    • Joined on Tue, Apr 18 2006
    • Dallas
    • Posts 150
    • Points 1,870

    Re: Disable GPU Effects still needed for renders?

    Any info Marianna?

     

    Sys 1: z800 Windows 10 Pro 64 48g Ram Quadro P4000 MC 8.9.3 QT 7.7.9 Nvidia 385.08 [view my complete system specs]
  • Mon, Sep 10 2018 6:32 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Disable GPU Effects still needed for renders?

    Changes were made in 2018.8 and will also be tweaked in 2018.9. :)

    Not sure of 2018.9 date yet.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Sep 10 2018 7:02 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Disable GPU Effects still needed for renders?

    scocklin:

    I have 2018.8 and I had to disable GPU in order to render my timeline. 

    what card do you have ???

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Sep 10 2018 7:06 PM In reply to

    • johnnytex
    • Not Ranked
    • Joined on Tue, Apr 18 2006
    • Dallas
    • Posts 150
    • Points 1,870

    Re: Disable GPU Effects still needed for renders?

    A Nuvdia Quatro P4000.

     

    Sorry I need to update my system specs.

     

    Sys 1: z800 Windows 10 Pro 64 48g Ram Quadro P4000 MC 8.9.3 QT 7.7.9 Nvidia 385.08 [view my complete system specs]
  • Mon, Sep 10 2018 7:47 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Disable GPU Effects still needed for renders?

    Marianna:

    scocklin:

    I have 2018.8 and I had to disable GPU in order to render my timeline. 

    what card do you have ???

    Marianna

     

    Nvidia Quadro 4000 and a Nvidia GeForce GTX 1080,  

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Mon, Sep 10 2018 7:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Disable GPU Effects still needed for renders?

    Should be better and fixed in 2018.9.  emai me if you want to try it before we launch... might be a good idea just so I know they fixed it 100%

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Sep 15 2018 2:35 PM In reply to

    • johnnytex
    • Not Ranked
    • Joined on Tue, Apr 18 2006
    • Dallas
    • Posts 150
    • Points 1,870

    Re: Disable GPU Effects still needed for renders?

    Marianna

     

    Did it get fixewd in 2018.9?

    Can I enable GPU effects?

     

    Thanks.

    Sys 1: z800 Windows 10 Pro 64 48g Ram Quadro P4000 MC 8.9.3 QT 7.7.9 Nvidia 385.08 [view my complete system specs]
  • Sun, Sep 16 2018 4:34 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 638
    • Points 7,660

    Re: Disable GPU Effects still needed for renders?

    johnnytex:

    Marianna

     

    Did it get fixewd in 2018.9?

    Can I enable GPU effects?

     

    Thanks.

    Install 2018.9 should work now.

    Just installed 2018.9, I sectioned off a portion of a time line that had about 70 effects mostly fluid morphs, checked my Render Settings to ensure Disable GPU Effects was NOT checked, performed a render in and out.  No crashes this time, the render times between having the Disable GPU Effects checked and not checked seemed to run about the same, between 13 and 14 minutes.  I'm leaving it unchecked for now.

     

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller