Latest post Thu, Aug 2 2018 3:09 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 1 2018 8:44 PM

    • jjjooonnn.
    • Not Ranked
    • Joined on Wed, Aug 1 2018
    • Posts 2
    • Points 30

    getting subscription data...

    Hi, I'm thinking of switching from adobe premiere and not having a great time so far.

    I wanted to install Media Composter - First, before buying the full software,

    but I have yet to even try it out, as "getting subscription data..." will not leave my screen.

     

    Application Manager reads "current"

    and Media Composer reads "open", but when I try to open, it asks me to sign in, which is when I get "stuck".

    If anyone could please help, that'd be great.

    (I'm running Windows 8.1)

    Thanks

  • Thu, Aug 2 2018 3:09 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,571
    • Points 17,185
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: getting subscription data...

    Hi Jon,

       First uncheck Data Collection from the AppMan preferences, see if the issue goes away. If not try to disable firewall. Report back what is the result of the link below when you click on it. Also post screenshot of the Activity History.

    https://license.avid.com:3443/ping.aspx

    https://license.avid.com:443/ping.aspx


    http://update.avid.com:96/ping.asp

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller