Latest post Thu, Jul 26 2018 3:33 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jul 26 2018 9:16 AM

    • alicedemy
    • Not Ranked
    • Joined on Thu, Jul 26 2018
    • Posts 1
    • Points 15

    Avid does not work properly after no renewal of support plan

    Good morning. I decided not to renew my support plan which then expired on the 24th of July 2018. I have a valid permanent licence for Avid Media Composer 8.6 (originally a student version bought in 2012, upgraded to 8.6 in early June 2018)

    Since the day after my support plan expired Avid has stopped working properly : it crashes every so often. I can't use the full screen video playback. The video playback displays a black image after each cut I make on my edit. Basically it became a nightmare to work and I can't get any support about it... Has anyone else experienced that ?

    The timing is trangely disturbing.

  • Thu, Jul 26 2018 3:33 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,536
    • Points 209,555
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid does not work properly after no renewal of support plan

    Alice

    Has anything changed wiht your computer at all?  OS? 

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller