Latest post Sat, Sep 1 2018 8:58 PM by Bravapa. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Jul 26 2018 3:37 AM

    • sar9702
    • Not Ranked
    • Joined on Thu, Jul 26 2018
    • Posts 1
    • Points 25

    Assertion Failed:m_valid

    I'm using the Avid 8 version on a Mac.

    I got this error message. "Assertion failed:m_valid File:/Snapshots/relengmini1_1525824317/coresw/VolumeUI/volMenuUtils.o, Line:977"

    Anyone experiencing the same?

     

    Thanks!!

  • Thu, Jul 26 2018 1:19 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,639
    • Points 18,005
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Hello sar9702,

       Is the error when launching Media Composer? If it is try look at this FAQ for start.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jul 26 2018 2:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Assertion Failed:m_valid

    Iassume you are on a PC

    if so......... 977 Error Code is caused in one way or another by misconfigured system files in your windows operating system.

    Has a recent update been done?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Sat, Sep 1 2018 8:58 PM In reply to

    • Bravapa
    • Not Ranked
    • Joined on Mon, Oct 21 2013
    • Posts 8
    • Points 90

    Re: Assertion Failed:m_valid

    Assertion failed:m_valid File:/Snapshots/relengmini1_1525824317/coresw/VolumeUI/volMenuUtils.o, Line:977

     

    Having the same thing. Not on PC but on mac. Reinstalled MC but to no avail...

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller