Latest post Sat, Jul 21 2018 3:35 PM by Arthur Klein. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jul 3 2018 12:45 AM

    • Arthur Klein
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Santa Monica CA
    • Posts 140
    • Points 1,790

    Avid Media Composer QuickTime_OPClient.avx Issue

    Starting today I have had the following error message pop during the loading of Avid MC 2018.5 running on Win7 with QT ver 7.7.9 installed...  This is a new problem and everything was otherwise functioning properly as of yesterday.

    ERROR MSG as follows:

    "QuickTime is not intalled on this system.  It is strongly recommended you install the latest version.  Some effects will not function properly without it."

    Also in the notification area on Avid Load/Splash Screen in White area the following is being indicated.

    Reloading plugin QuickTime_OPClient.avx

    I have both uninstalled and reinstalled Qucktime 7.7.9 and Media Composer 2018.5 to no avail... Problem persists...

     

    Any help would be appreciated

  • Tue, Jul 3 2018 4:12 PM In reply to

    Re: Avid Media Composer QuickTime_OPClient.avx Issue

    Do a full QT 7.7.9 install.

    Here.

    Like this.

     


    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Jul 20 2018 10:07 PM In reply to

    • Arthur Klein
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Santa Monica CA
    • Posts 140
    • Points 1,790

    Re: Avid Media Composer QuickTime_OPClient.avx Issue

    I have tried full install and reintstall/upgrade from 2018.5 to 2018.7 Still getting same issue during Avid Start up

     

     

     

    Maybe something from these following Proj-Info window specs can help someone offer a fix

     

    Version:2018.7.49130

     

    License Info:

     

    Perpetual License

     

    License Type: Dongle

    System ID: xxxxxx2987

    Computer Name: xxx

    Activated:

     

    - Symphony Option

    - PhraseFind Option

    - ScriptSync Option

     

    Available Hardware:

    - None

     

    Dongle Info:

     

    Avid System ID: xxxxxx2987

    Dongle Serial Number: xxxxx22B

     

    Product: Media Composer

    Model: Media Composer

    Version8.0

    Dongle Expires: 1/30/2068

    Contract Expires: 12/22/2018

    Blasted On: 1/30/2018

     

    Additional Options:

    Avid DVD by SONIC

    FTP DHM Option

    Interplay Transfer

    Marquee Title Tool

    OMM Options

     

    Feature Toggle Info:

     

    DeviceID : xxxxxxxxxxxxxxxxxxxx68049

     

    GPU Info:

     

    GPU accelerated effects enabled

     

    AMA Plugin Info:

     

    AVCHD MSP Plug-In Avid Technology, Inc. 1.4.1.10115

    AVCHD MVP Plug-In Avid Technology, Inc. 1.4.1.10115

    MediaCollector MVP Plug-In Avid Technology, Inc. 2.1.9.10111

    Avid MediaProcessor Plug-In Avid Technology, Inc. 1.0.12.37

    Avid Generic Plug-In Avid Technology, Inc. 3.3.0.10067

    Avid Generic Plug-In Avid Technology, Inc. 2.6.0.10041

    QuickTime Plug-In Avid Technology, Inc. 1.8.33.10115

    AS-02 Plug-In Avid Technology, Inc. 1.10.20.10111

    AS-11 Plug-In Avid Technology, Inc. 1.8.22.10111

    Avid Image Sequencer Plug-In Avid Technology, Inc. 1.2.17.10111

    MSP_MXF Plug-In Avid Technology, Inc. 1.21.3.10119

    WaveAiff Plug-In Avid Technology, Inc. 1.7.3.10111

    Autodetect 1.4

     

     

    Any help would be greatly appreciated... I have tried many things and I am flumixed!

     

  • Sat, Jul 21 2018 3:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Media Composer QuickTime_OPClient.avx Issue

    A-

    The image didnt come thru.  Try it again?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jul 21 2018 3:35 PM In reply to

    • Arthur Klein
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Santa Monica CA
    • Posts 140
    • Points 1,790

    Re: Avid Media Composer QuickTime_OPClient.avx Issue

    I think the moderator may have blocked it since I received a message saying post needed to be moderated before it would be made public.  The image in case it doesn't come through is "Quicktime Error Message" pop up during Avid Loading MC.

     

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller