Latest post Wed, Sep 12 2018 8:33 PM by AlexisK. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Fri, Jun 22 2018 10:24 AM

    • AlexisK
    • Not Ranked
    • Joined on Thu, Jun 21 2018
    • Posts 4
    • Points 50

    Composer v2018 : flickering SubCaps !

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; min-height: 14.0px}

    Hi !

     

    I’m currently working on a documentary feature film in which we needed to subtitle in progress. This is on Composer 2018.4.0.

    We used a track with a 3D LUT, and above, a track with SubCaps.

     

    Unfortunately, some of the subcaps are kind of flickering / shaking (and even jumping) for about 1 frame time, suddenly set in the middle of screen before coming back at the right place.

    This flickering happens randomly, and from one cut to another, you don’t see the same jumping subcaps…

     

    -I checked that there’s no keyframes in Position of the Subcap FX

    -I tried to invert LUT-track and Sub-track

    -I tried to render the whole video.

    Day by day, some of them stop flickering - some others start to…

     

    Do you know something about this issue ?

    Thanks a lot !

     

    Alexis

  • Thu, Jul 26 2018 6:37 AM In reply to

    • RobertBe
    • Not Ranked
    • Joined on Fri, Dec 18 2015
    • Posts 5
    • Points 65

    Re: Composer v2018 : flickering SubCaps !

    Hi Alexis, i have the same issue here. Have you you a found a solution meanwhile?


    Robert

     

    Filed under:
  • Thu, Jul 26 2018 2:32 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Composer v2018 : flickering SubCaps !

    A bug has been logged on this and is in progress..... which means engineering is looking at it.

    MCCET-2467

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Aug 28 2018 8:43 AM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 406
    • Points 5,075

    Re: Composer v2018 : flickering SubCaps !

    Is there any update on this bug? Is it fixed in 2018.8?

    I have a student one day away from his hand-in with this issue in MC 2018.4 and we need a solution.

     

    Thanks.

    Avid DNxIO, 3.5 GHz late 2013 Mac Pro, 64 GB Ram, MC 2018.4 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC 2018.4... [view my complete system specs]
  • Tue, Aug 28 2018 1:57 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Composer v2018 : flickering SubCaps !

    Hansa

    Still in progress and not fixed yet.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Aug 28 2018 3:29 PM In reply to

    • Hansa
    • Top 500 Contributor
    • Joined on Tue, Sep 5 2006
    • Edinburgh, Scotland
    • Posts 406
    • Points 5,075

    Re: Composer v2018 : flickering SubCaps !

    Thanks for the update.

    Did this bug first appear in 2018.4 is there any point going back before 2018.4 when working with subcap generator?

     

    Thanks

    Avid DNxIO, 3.5 GHz late 2013 Mac Pro, 64 GB Ram, MC 2018.4 with Symphony option, OS 10.12.6, LaCie 24 TB RAID. 3.5 GHz 6 core Mac Pros x 5, MC 2018.4... [view my complete system specs]
  • Tue, Aug 28 2018 3:55 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,715
    • Points 211,695
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Composer v2018 : flickering SubCaps !

    Hansa

    The bug bwas in 2018.5 so 2018.4 is safe for now.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, Sep 4 2018 6:47 AM In reply to

    Re: Composer v2018 : flickering SubCaps !

    Media Composer 2018.7.1 here.

    Same problem having with the flickering in SubCap. I have a H264 AMA Linked clip in my timeline.

    After transcoding it to MXF flickes less, but still I have to run through each subtitle to check, so i have to run through the entire film to re-edit the text or the position, and after few tries it works, but i lose lot of time.

    Hope one day this bug will be fixed, and it would work directly with AMA Linked files.

  • Wed, Sep 12 2018 8:33 PM In reply to

    • AlexisK
    • Not Ranked
    • Joined on Thu, Jun 21 2018
    • Posts 4
    • Points 50

    Re: Composer v2018 : flickering SubCaps !

    Hi,

     

    For now the only solution I found is to go back on an older version of Avid (6 or 8) to make subtitles there...

    Eager for an update !

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller