Latest post Tue, Oct 2 2018 10:45 PM by kkordisch. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Wed, Jun 20 2018 12:21 AM

    • James
    • Not Ranked
    • Joined on Tue, Jun 19 2018
    • Australia
    • Posts 10
    • Points 170

    Significant issues with iMac Pro

    Hello Avid Community, 

    Hoping this post will help me configure an iMac Pro to run without signifacant performance issues.

    iMac Pro 2017 specs
    macOS High Sierra 10.13.5 * Edit - Update: Downgraded tp 10.13.4 with no improvement
    Processor: 3.2 GHz Intel Xeon W
    Memory: 64GB 2666 MHz DDR
    Graphics: Radeon Pro vega 64 16368MB
     

    Avid MC 2018.5 (Issues persist across 2018.4 and 8.9.4)
    Nexis Client Manager 18.5.0.3
    ISIS Storage: ISIS 5500 

    Issues:
    Avid is extremely sluggish when opening and closing bins and generally accessing the project window.
    Playback of DNxHD 36 media in both source and record monitor extremely sluggish and causes immediate errors. Screenshots of errors below - 

    I hope there are system settings or Avid settings that can be modified to have this rather expensive Apple machine run Avid because at the moment it is unuseable.

    Cheers 

    **Edit to acknowledge OS downgraded to 10.13.4 with no improvement

  • Wed, Jun 20 2018 5:15 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,840
    • Points 20,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Significant issues with iMac Pro

    Hi,

      Mac OS X High Sierra 10.13.5 is not yet qualified, it might be on the next update.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Jun 20 2018 9:18 PM In reply to

    • James
    • Not Ranked
    • Joined on Tue, Jun 19 2018
    • Australia
    • Posts 10
    • Points 170

    Re: Significant issues with iMac Pro

    Hi Ralph,

    The iMac Pro OS has been reverted to High Sierra 10.13.4 with no change in performance issues.

  • Wed, Jun 20 2018 11:24 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 383
    • Points 5,005

    Re: Significant issues with iMac Pro

    James,

    Just a shot in the dark here but did you also uninstall and re-install MC 2018.5 after reverting your OS? 

    I'm currently running an iMac Pro with nearly identical specs and performance is solid.

    jd

    Avid Media Composer 2018.12.5 Symphony option, Avid Artist DNxID on macOS 10.14.3, iMac Pro (2017) 10-Core, 3.0GHz Intel Xeon W, Turbo Boost up to 4.5GHz... [view my complete system specs]
  • Wed, Jun 20 2018 11:38 PM In reply to

    • James
    • Not Ranked
    • Joined on Tue, Jun 19 2018
    • Australia
    • Posts 10
    • Points 170

    Re: Significant issues with iMac Pro

    Hi jdrouette,

    This machine has had multiple reinstalls of the OS and reinstalls of different Avid MC versions. All uninstalls and reinstalls have been clean.

    Is your iMac Pro set up running ISIS storage? I am starting to think it could be the ISIS 5500 system software compatibility with Nexis Client + Avid MC version.

  • Wed, Jun 20 2018 11:47 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 383
    • Points 5,005

    Re: Significant issues with iMac Pro

    No, I'm not running ISIS so that may well be the variable. I suppose it could be worth disconnecting from the shared storage to see how the iMac Pro runs without it.

    Best of luck!

    jd

     

    Avid Media Composer 2018.12.5 Symphony option, Avid Artist DNxID on macOS 10.14.3, iMac Pro (2017) 10-Core, 3.0GHz Intel Xeon W, Turbo Boost up to 4.5GHz... [view my complete system specs]
  • Wed, Jun 20 2018 11:56 PM In reply to

    • NickFJ
    • Not Ranked
    • Joined on Thu, May 24 2012
    • Sydney
    • Posts 25
    • Points 245

    Re: Significant issues with iMac Pro

    Hi all - we are having the same issues, very similar specs so it is not just a one off:

    iMac Pro 2017
    macOS High Sierra 10.13.3
    Processor: 3 GHz Intel Xeon W
    Memory: 124GB 2666 MHz DDR
    Graphics: Radeon Pro vega 64 16GB

    Avid MC 2018.3
    Nexis Client Manager 18.5.0.3
    ISIS Storage: ISIS 5500

    Project performance is slow and playing media in timeline halts after 15 seconds, beachballs for a minute then you can play again. Occaisionally throws up the same errors you have screen grabbed.

     

    Avid Media Composer 7.0.2 Mac OS X 10.8.5 iMac 3.4 Ghz Intel Core i7 16GB RAM Promise T/bolt 4TB Raid Lacie T/bolt 6TB Raid [view my complete system specs]
  • Thu, Jun 21 2018 1:20 AM In reply to

    • James
    • Not Ranked
    • Joined on Tue, Jun 19 2018
    • Australia
    • Posts 10
    • Points 170

    Re: Significant issues with iMac Pro

    Hi Nick,

    Thanks. Really good to know that I am not alone. Sounds like exactly the same performance as ours. Usually plays for 3-15 secs before throwing up errors. 

    FYI Our ISIS chasis is running 4.7.10.16250

  • Thu, Jun 21 2018 5:18 AM In reply to

    • NickFJ
    • Not Ranked
    • Joined on Thu, May 24 2012
    • Sydney
    • Posts 25
    • Points 245

    Re: Significant issues with iMac Pro

    It's not just inside Avid for me. I can write/copy files to Isis partitions but reading any files even at destop level generates a -36 error.

     

    Avid Media Composer 7.0.2 Mac OS X 10.8.5 iMac 3.4 Ghz Intel Core i7 16GB RAM Promise T/bolt 4TB Raid Lacie T/bolt 6TB Raid [view my complete system specs]
  • Thu, Jun 21 2018 2:10 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Significant issues with iMac Pro

    James:

    Hi Nick,

    Thanks. Really good to know that I am not alone. Sounds like exactly the same performance as ours. Usually plays for 3-15 secs before throwing up errors. 

    FYI Our ISIS chasis is running 4.7.10.16250

    Just back from the flu.....

    all over this guys....  creating a case and getting support on it.

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Aug 11 2018 2:25 AM In reply to

    • Actionj80
    • Not Ranked
    • Joined on Sun, Feb 4 2018
    • Posts 1
    • Points 15

    Re: Significant issues with iMac Pro

    I'm also having playback issues. What is the latest on this thread?

     

  • Thu, Sep 20 2018 5:40 AM In reply to

    • James
    • Not Ranked
    • Joined on Tue, Jun 19 2018
    • Australia
    • Posts 10
    • Points 170

    Re: Significant issues with iMac Pro

    My last contact with Avid in July advised that it is necessary to connect to ISIS chasis via an alternate method, USB NIC etc. 

    Avid support were able to reproduce my errors.

    I have had no update since.

  • Thu, Sep 20 2018 1:37 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Significant issues with iMac Pro

    James

    Can you email me the case # given and or the last correspondence.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Oct 2 2018 10:45 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 85
    • Points 1,085

    Re: Significant issues with iMac Pro

    We had the same issue and fixed this using a USB-c to ethernet adapter to bypass the onboard ethernet of the imac Pro.

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller