Latest post Sun, Jun 10 2018 4:45 PM by John. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Jun 10 2018 4:32 AM

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 27
    • Points 270

    Autosync Issues

    When I do an autosync of 3 cameras and a seperate audio file, I mark in on of the slate claps, choose autosync with the following options..

    Sync by inpoints

    uncheck "keep audio on clip with video"

    check "include audio from audio only tracks"

    Choose A3 to A5 (3 mics i need)

    Choose " Create Group Clip instad of sub clip"

    The result is a group clip but with all the audio tracks from the audio only file and a total of 8 tracks with some audio from one of the video clips.

    THIS SHOULD GIVE ME A GROUP CLIP WITH THE SELECT$D AUDIO CLIPS ONLY

     

    Also, Group clips loose their frameflex settings!

     

     

    Imacpro 10C, 64Gig, R64 - Decklink Monior [view my complete system specs]
  • Sun, Jun 10 2018 2:11 PM In reply to

    • gumbaedit
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Richmond, VA
    • Posts 519
    • Points 6,815

    Re: Autosync Issues

    Yes, each clip losses it's flame flex because now it's a group clip.  that's how it works.  not ideal, but that's the case.

     

     I'm not in front of my avid, but I'm fairly certain that "create group clip instead of subclip" was avid saying "I can't do what you think you want me to do, so I'm going to do what I was designed to do given these types of clips."  Autosync is a one to one relationship, one video clip and one audio clip, to create one synced subclip.  When you chose multiple video clips and an audio clip and told avid to autosync them, it basically said "no", I'm going to give you a group clip, because that's what you're actually asking for.  A group clip is always going to have the audio for every video clip that is contained within it.  When editing, you chosse which audio you want to work with.

    6 core Late 2013 MacPro 3.0 gHz, 16 gigs RAM, MC 8.8.5 on OSX 10.12.4, DNxIO, Flanders CM250, BMD Desktop Video version 10.9.1 [view my complete system specs]
  • Sun, Jun 10 2018 4:45 PM In reply to

    • John
    • Not Ranked
    • Joined on Sat, Oct 23 2010
    • Miami, Florida
    • Posts 27
    • Points 270

    Re: Autosync Issues

    These are two features which should be revised to streamline workflow.  I understand thats how the software works, but update it for todays workflows!  Autosync as a group should follow the selected options on their interface.  Today, in our digital realm, I ALWAYS get misc audio tracks on the cameras footage.  (not like when the software was developed when there ws no audio on the film transfer).  There should be an option to select channels of audio (A1 to A24 ) from the audio only clips like the interface says.

    Imacpro 10C, 64Gig, R64 - Decklink Monior [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller