Latest post Tue, May 15 2018 3:28 PM by robotx21. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Fri, May 4 2018 3:21 PM

    • robotx21
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 16
    • Points 210

    Mark In/Out or Mark Clip selects clip in timeline

    Hi all,

    I just updated to the latest Media Compsoer 2018.4 and noticed something odd I haven't seen before (not sure if this is a setting I can toggle on or off somewhere?) But whenever I mark In / Out on a clip, then clear the mark in and out, it segment selects the clip that was marked. This becomes a problem, because if I move on in my timeline, and mark a new in and out point, then extract at my marked events, it will extract the marked event AND the previous marked event that is now a selected clip. Only way to stop this is to move my hands back to my mouse, and click away to disable the selection. Any thoughts? Thanks!

    Mike

  • Fri, May 4 2018 4:58 PM In reply to

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Not seeing this here. Have you tried a new Avid user?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, May 9 2018 2:58 AM In reply to

    • robotx21
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 16
    • Points 210

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Kevin Klimek:

    Not seeing this here. Have you tried a new Avid user?

    Yes. Tried a new user same thing...sometimes I'll hit "mark clip" then play in to out. then I'll clear the marks. However, now it selects the clip, so once I clear the marks it's still selected...

  • Wed, May 9 2018 2:39 PM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 425
    • Points 5,180
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Mark In/Out or Mark Clip selects clip in timeline

    This happens on my system also.

    If I Mark Clip with T, and then clear the marks without 'manually' moving the blue Position Indicator, the clips that were marked become a selection. If I move the blue Position Indicator first before clearing the marks, they don't. So yes, a mouse click is required, I'm afraid.

    Another annoying (to me!) change in the Mark Clip functionality is the way Alt-T now works. It used to mark the duration between the nearest cuts to the blue Position Indicator regardless of track selection. Now it marks the duration of the longest segment on any currently selected track, and to get nearest cuts you have to turn off all tracks - again a previously unnecessary mouse click or two is needed.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Wed, May 9 2018 4:13 PM In reply to

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Can one of you post a timeline screen recording of what's happening? I still can't repro this at all.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, May 9 2018 7:37 PM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 425
    • Points 5,180
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Here you are, Kevin. I couldn't figure out how to upload the video, here's a link to it on my Googledrive

     

    https://drive.google.com/file/d/17Awhfj8TGgh7uf8NdcCKNkNM-n1Yp5zU/view?usp=sharing

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Fri, May 11 2018 10:34 AM In reply to

    Re: Mark In/Out or Mark Clip selects clip in timeline

    +1 on the Option/T thing. It does not reliably work as it used to (not just 2018.4, either). A pain.

    iMac i5 27", 24GB RAM, OS 10.11.6 with Symphony 8.10., BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.12.5 with MC 8.10 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Mon, May 14 2018 3:02 AM In reply to

    • robotx21
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 16
    • Points 210

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Thanks for posting the video! Exactly what I am seeing.

  • Mon, May 14 2018 2:13 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,195
    • Points 205,290
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Hello there....

    I created a case for this - 03471178 and I added all 3 of you to the case so you can follow along and assist support in identifying the issue.  I know it is intermittent but lets see if between the 3 of you and support - we can nail it down. 

    Can you please post your OS for this.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Tue, May 15 2018 3:28 PM In reply to

    • robotx21
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 16
    • Points 210

    Re: Mark In/Out or Mark Clip selects clip in timeline

    Mac OS X 10.13.4

    I believe the last time I remember this not happening was sometime before the 2018 release/number change

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller