Latest post Wed, Mar 28 2018 8:01 PM by Ray Dixon. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Mar 19 2018 11:24 PM

    Windows 10 Security reports Trojan upon ZIP extraction

    Just downloaded the latest Media Composer | Free "Media_Composer_First_2018.3_Win.zip" file (twice now, from my AVID account, but every time I extract the files from the ZIP into my local folder, Windows 10 Security reports Trojan virus on several .exe files.

    I'm sue this is a false positive, but has anyone else experienced this.

    It doesn't allow me to install and run Media Composer | First.

    I did run my virus scanner few times on my HDD but no virus is reported, untill I extract the ZIP file.

  • Tue, Mar 20 2018 5:12 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,230
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Windows 10 Security reports Trojan upon ZIP extraction

    Hi Recording Studio 9,

      IIRC, you are the first one to report this. What is your installed antivirus?

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Mar 20 2018 8:28 PM In reply to

    Re: Windows 10 Security reports Trojan upon ZIP extraction

    I have the standard Windows Defender Security installed.

    After first report, I deleted the downloaded ZIP file and ran a full scan with Windows Defender on all my HDD. No virus reported.

    I logged into my AVID account and downloaded it again.

    I ran Windows Defender scan on the newly downloaded ZIP file and sure enough, it reported again.

    I extracted it using Windows ZIP extraction (no 3rd party software), and the virus reported during extraction by Windows.

    I will do a screen capture to demonstrate and report it further details.

    I know it has to be faulse positive, just like to know why.

  • Tue, Mar 20 2018 8:33 PM In reply to

    • Ray Dixon
    • Not Ranked
    • Joined on Tue, Mar 20 2018
    • Issaquah, WA
    • Posts 2
    • Points 20

    Re: Windows 10 Security reports Trojan upon ZIP extraction

    This is happening for me, too. When I scan Media_Composer_First_2018.3_Win.zip, Windows Defender flags the following files (all under the path \MCFirst\Installers\MCFirst\Program Files 64\Avid\Avid Media Composer First\HIIP) as containing Trojan:Win32/Critet.BS.

    • \loaders\Alias.exe
    • \loaders\Cineon.exe
    • \loaders\Framestore.exe
    • \loaders\IFF.exe
    • \loaders\OMF.exe
    • \loaders\Pixar.exe
    • \loaders\QRT.exe
    • \loaders\Rendition.exe
    • \loaders\SGI.exe
    • \loaders\SoftImage.exe
    • \loaders\SunRaster.exe
    • \loaders\YUV.exe
    • \savers\Alias.exe
    • \savers\BMP.exe
    • \savers\Chyron.exe
    • \savers\IFF.exe

    I'm using Windows 10 build 16299.248 with Windows Defender. Below is the version information for Windows Defender.

    Component Version
    Antimalware client version 4.12.17007.18022
    Engine version 1.1.14600.4
    Antivirus version 1.263.830.0
    Antispyware definition 1.263.830.0
    Network inspection system engine version 2.1.14202.0
    Network inspection system definition version 118.8.0.0
  • Tue, Mar 20 2018 9:35 PM In reply to

    Re: Windows 10 Security reports Trojan upon ZIP extraction

    This is the exact report I keep getting.

    Glad I'm not the only one. Tearing my hair out that my PC could possibly be infected.

    I will try to download and install on my laptop and see if I get the same virus report. My laptop is also running Windows 10.

     

  • Wed, Mar 28 2018 8:01 PM In reply to

    • Ray Dixon
    • Not Ranked
    • Joined on Tue, Mar 20 2018
    • Issaquah, WA
    • Posts 2
    • Points 20

    Re: Windows 10 Security reports Trojan upon ZIP extraction

    Recording Studio 9:

    ... I will try to download and install on my laptop and see if I get the same virus report. My laptop is also running Windows 10.

    How did it go with your laptop? I'm still experiencing the issue. It would be nice if Avid would acknowledge that there is a problem.

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller