Latest post Mon, Feb 12 2018 5:27 PM by Gretski. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Feb 5 2018 8:43 AM

    After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    It seems there is an issue with setting up linked media source-paths or there is a possible conceptual misunderstanding here on my side(?) of how it works. And maybe there is something mixed up with another old AMA plugin issue I remember with PRORES back in the days (2013).  The goal? Relinking of old media items used in an old sequence which are offline at the moment.

    There are about 12 bins in this project from 2013 (I think it must have been MC 7 then) , most of them named by the shooting/scene groups. All this bins are about some years old and from my memory they all hold AMA-linked clips from back in the days. 1080i/50 PRORES HQ and MXF DNxHD 158 and some comps from other software. The needed sequence is in another extra bin.

    After such a long time, of course, the HD management has changed, the footage has been moved to backup HDs and the editor has changed too :-) So for me it wasn't a big surprise that all media was offline and the sequence was simply red and I had to relink it all. But from there, the surprises won't stop to come in:

    First surpise: I wasn't able to relink drives easely. It says there is nothing to relink? And there is no project management where I can simply say, where the root (HD) of the linked media files is now? Hm. Then I tried to relink files via the "relink files..." submenu on the right mouse click of each media file item. This worked but it took a long time to relink all media files in all bins step by step to see the sequence slidely changing from red to blue, step by step.

    Second surprise: Some media files were not able to relink at all in one way or the other with the statement that files are not 100% identical. But I am pretty sure they are. I heard of scenarios when files get corrupted by moving them from HD to HD and changing their duration slidely (milliseconds). But they are ok so far. How can I force MC to use them?

    Third surprise and the hardest one: after taking hours relinking the media files one by one, I had to find out the hard way, that all this work is gone in the wind when I save/close the project and close MC and reopen it again

    How  can I force MC to save the state of relinked media in all the bins? But before I decide to cancel my subscription I would like to investigate if there is maybe a misunderstanding on my side regarding the relinking and the media file management of MC. Since I learned that "AMA linking" is just "Linking" now and that there are multiple ways to break your projects media management from reading other forum threads, I think there will be maybe another "AAH" here and there to bring back my trust in being able to finshing this job in MC.

    I hope somebody can help me to bring light into this. Thanks for understanding my frustration and thanks in advance for every minute you give me to help.

     

    Filed under: , , ,
  • Mon, Feb 5 2018 2:15 PM In reply to

    Re: After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    AM linking has eveloved a lot in the 5 years since you created this initial AMA linked project and evem if the AMA linking hadn't evolved I wouldn't work that way.

    AMA linking is great for short form fast turn around. Anything longer then its AMA linking making selects transcoding to eithn proxy media or finishing media. If the offline online route then a conform at the end. Thousands of Avid editors do this everyday successfully.

    Given an old project liek yours I'd first recreate the project in a new MC version (use the same project name and copy the old bins across) ensure a fresh new user setting is being used (to avoid any odd issues that can cause)

    Then use show reference clips on the bin with just the sequence in to see the master clips needed to bring the sequence back online. Copy those clips to a fresh new bin. Use the column headings source file and source path to show you the AMA files you need to link and the original path to them.

    AMA link all those required files. Re link those clips to the sequence. Any that won't relink just re cut over the clip in the sequence. You ahve all the infro you need to do that.

    When you ahve the sequence online transcode (to break the reliance on the AMA sources) the sequence to whatever resolution you need to finish with.

    Its a pretty straight forward process and one I've done many many times.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Wed, Feb 7 2018 6:01 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,409
    • Points 63,380

    Re: After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    Trash the project settings, open the 12 bins with the offline footage, create a new bin and link all of the footage into It, the clips in the original bins should come back on. MC will save all changes when quit, if It didn't trashing the project settings should take care of this too.

    Symphony 2018.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sun, Feb 11 2018 5:22 AM In reply to

    Re: After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    Pat Horridge:

    AM linking has eveloved a lot in the 5 years since you created this initial AMA linked project and evem if the AMA linking hadn't evolved I wouldn't work that way.

    AMA linking is great for short form fast turn around. Anything longer then its AMA linking making selects transcoding to eithn proxy media or finishing media. If the offline online route then a conform at the end. Thousands of Avid editors do this everyday successfully.

    Given an old project liek yours I'd first recreate the project in a new MC version (use the same project name and copy the old bins across) ensure a fresh new user setting is being used (to avoid any odd issues that can cause)

    Then use show reference clips on the bin with just the sequence in to see the master clips needed to bring the sequence back online. Copy those clips to a fresh new bin. Use the column headings source file and source path to show you the AMA files you need to link and the original path to them.

    AMA link all those required files. Re link those clips to the sequence. Any that won't relink just re cut over the clip in the sequence. You ahve all the infro you need to do that.

    When you ahve the sequence online transcode (to break the reliance on the AMA sources) the sequence to whatever resolution you need to finish with.

    Its a pretty straight forward process and one I've done many many times.

     

    Thanks for your insides regarding the DO's and DONT's with AMA linking. Thats what I started to think while working on this issue and you nailed it for me. So we better should not use AMA linking when we plan to open the session half a year later :) right?

    One think I still wonder in your detailed help: How do you "relink" to the sequence ? In the moment the only thing which works is recutting the clips step by step in the sequence but this will take another week I guess.

  • Sun, Feb 11 2018 5:31 AM In reply to

    Re: After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    luca.mg:

    Trash the project settings, open the 12 bins with the offline footage, create a new bin and link all of the footage into It, the clips in the original bins should come back on. MC will save all changes when quit, if It didn't trashing the project settings should take care of this too.

     

    @luca.mg: Thanks for your help on this issue. This is a smart idea to solve it but how do you trash the project settings? Isn'T the same starting a new project with a different user name? Or do you mean trashing settings manually from the Avid project folder?

  • Mon, Feb 12 2018 5:27 PM In reply to

    • Gretski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 166
    • Points 2,235

    Re: After re-opening a MC 2018.1 win7 project, all relinked media are not saved (offline again)

    I have  many older projects which are linked and I have found the most reliable way is  as Luca.mg suggests:

    Create a new bin in the project.

    Re import ( linked footage) the footage into the bin using the source browser or Alt drag from  an explorer folder.

    This usually results in the original clips and sequences coming online.

    On the odd occasion I have had to re - import and edit a rougue clip into the timeline

    Asus X299, i7 7820, Nvidia 2000M 32GB ram, NVME SSD 8.9.1 ( yes its very fast!) [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller