Latest post Wed, Jan 17 2018 1:33 PM by Marty. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jan 11 2018 6:45 PM

    • farhadd
    • Not Ranked
    • Joined on Tue, Apr 27 2010
    • Posts 31
    • Points 410

    MC 8.10 effect shortcut key bug

    I confirmed this issue on a clean installation with new user settings. It's easy to replicate. We are on Mac Pro 2013 cylinders and Mac OS 10.12.6. We have seen this issue in MC 8.9.4 as well as 8.10 (I haven’t tested anything else).

    In Effect Editor, many effects have sliders to adjust values. You can type the raw number, adjust the slider with your mouse, or use the m , . / keys to adjust the values incrementally. Traditionally, the m key steps -10, the comma key steps -1, the period key steps +1, and the slash key steps +10. However, in the current state of MC the period key will reset the value to 0 no matter what it was before. Try using the shortcut keys to adjust the X or Y position of a resize effect and you'll see what I mean. This happens with many other sliders in other effects (try modifying parameters on a 3D warp). Only the period key exhibits this behavior- it will always reset the value to zero. I doubt this is a design choice (and if it is, it's a bad one). This isn't a tragedy, but it's a super nuisance for certain editors.

  • Thu, Jan 11 2018 8:45 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,366
    • Points 14,780
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: MC 8.10 effect shortcut key bug

    Hello farhadd,

      I'm sending this to support to investigate, case number 03375634

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Wed, Jan 17 2018 1:33 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 891
    • Points 10,400

    Re: MC 8.10 effect shortcut key bug

    I already have a support case #03355618 for that.

    Here is the latest answer from support:

    "What actually happened is that Engineering did indeed fix but not in a way you would expect. The main problem is that the "." key is now used to add decimal values and it takes priority over the trim right +1 shortcut. The behavior itself is a designed and the only solution moving forward is to map the keys differently or use the arrow keys as I described in the previous e-mail."

    "As a workaround you can use the arrow keys for +1 and -1 changes and hold the shift key to get +10 and -10."

    It seems to be fixed in 2018.1:

     "➤  Bug Number: MCCET-2185. When in the Effect Editor, pressing the period key on the keyboard would reset the slider value to 0. This happens because the period key can be used to type in decimal point values to move sliders, or as a mapped keyboard command (Trim Right 1). If you want to use the period to enter a decimal point value, make sure to enter a numeric number before the period. For example, to move the slider .4, enter 0.4. If you press the period without first entering a number, the mapped keyboard command is implemented."

     

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller