Latest post Mon, Jan 8 2018 10:13 AM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Jan 8 2018 9:27 AM

    • Petr Lom
    • Not Ranked
    • Joined on Sat, May 26 2012
    • Amsterdam
    • Posts 72
    • Points 880

    how to add LUT to all my clips

    hi there - a question: how can I add LUT color correction as a batch/automatically to all my clips?

    I have footage shot with a sony fs5 which does not have the ability to add LUT's automatically into the clips - so when I link AMA to the clips no color correction is added.

    I see that I can go into the source settings for each clip and add a color transformation/add a LUT  - but then it would seem that i would have to do that individually for each clip?  

    Is there a way to do that automatically for all my clips - to add one LUT? so i dont have to do it manually one at a time before i transcode thefootage.

    thanks so much.for the advice....

    media composer 8.4.4.4for MAC running on operating system yosemite OS X 10.10.5 on a macbook pro 2.3 GHz intel core i7 with 16GB RAM. [view my complete system specs]
  • Mon, Jan 8 2018 10:13 AM In reply to

    Re: how to add LUT to all my clips

    Select all the clips in a bin.

    right click and select source settings

    Add the LUT to the colour adapter. Apply.

    Every clip now has that LUT.

    Refresh any sequences that had any of those clips already edited in to apply the LUT in the sequence.

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller