Latest post Thu, Jan 18 2018 2:15 PM by Marianna. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Dec 13 2017 6:01 AM

    • Max Chernyaev
    • Not Ranked
    • Joined on Tue, Feb 19 2008
    • Moscow, Russia
    • Posts 9
    • Points 100

    Source clips squeezed

    Hi, I've got a strange issue on MC 8.9.3 running on Mac Pro 8 core 3 GHz (dual AMD D700). 

    All the source clips look squeezed. Ones that are already on the timeline look ok. 

    We started that project on a different machine on MC 8.8.5, then just plugged the hard drive here. I noticed that changes to Resize panel in Source settings won't apply. Also it looks that different clips are squeezed in random proportions,

    Any ideas? GPU issue?

  • Wed, Dec 13 2017 10:50 AM In reply to

    • Max Chernyaev
    • Not Ranked
    • Joined on Tue, Feb 19 2008
    • Moscow, Russia
    • Posts 9
    • Points 100

    Re: Source clips squeezed

    UPD: Upgraded to 8.9.4 – no changes.

    Downgraded to 8.8.5 – all good, no issues. 

  • Thu, Dec 14 2017 6:16 AM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 561
    • Points 6,400

    Re: Source clips squeezed

    Now that I see your issue i got the same results when I export from Resolve using 6K WS HELIUM files.

    Only occurs with AutoSync files though.

    Here is a post I made at Lift Gamma Gain.

     

     

     

    Mac Pro (Late 2013) Apple OS X 10.13.6 MC 2018.10.0 Avid Arist I/O [view my complete system specs]
  • Sat, Dec 16 2017 4:55 AM In reply to

    Re: Source clips squeezed

    Hmm, that is weird.. what kind of files?  How are you linking to them?  I ask 'cuz I wonder if it's an AMA plug-in issue because of how it fixes itself depending on the version of software.  A changes were made in the linking panel between these releases... what happens if you create a new project, bin and link anew?

    Hackintosh OC'd 4.2 i7-1070 9GB-32 GB RAM-Solid State Boot-8x Fibre to Terrablock Currently running 10.13.4 Symphony 2018.9.0 [view my complete system specs]
  • Sat, Dec 16 2017 5:47 PM In reply to

    • Max Chernyaev
    • Not Ranked
    • Joined on Tue, Feb 19 2008
    • Moscow, Russia
    • Posts 9
    • Points 100

    Re: Source clips squeezed

    We tried to link new clips (created with the same workflow) with AMA and got the same results with 8.9.3. MXFs are apparently good. 

    However, we never use AMA. Usually we add MXFs directly to Avid MediaFiles folder. 

    At the same time, MC8.8.5 works well with existing clips and add new clips well. 

    Files are DNxHD115 1920x1080 24p, rendered by Resolve 12.5 from Alexa mini RAW open gate and Panasonic Varicam DNG.

     

  • Wed, Jan 17 2018 8:51 PM In reply to

    Re: Source clips squeezed

    I have the same problem :(

    could you figure out a solution? :)

     

  • Wed, Jan 17 2018 10:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Source clips squeezed

    Mike_Strong

    what version of MC and OS are you on and a bit more info on your system and workflow.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Jan 18 2018 12:52 PM In reply to

    Re: Source clips squeezed

    Hi,

    I am using 8.9.2. on OS 10.11.6. Mac Pro 12-core

    I have a running project, where the Mediafiles (MXF in AvidMediaFIles folder) I am using had been transcoded on a different computer...it was a Mac, and I guess 1 or 2 version earlier than 8.9.2.

    Anyway, everything was running fine until I updated from 8.9.2. to 8.9.3. - then I got the squeezed sourceclips. I then downgraded again. After 2 months now, I upgraded to 8.10. - and again: the same problem.

    So I downgraded again.

    Clips that had already been in Timelines look normal. It's only when you matchframe the clips, then the look squeezed to the left. And then they remain squeezed if you drop them on a timeline.

    Thanx

     

     

     

     

  • Thu, Jan 18 2018 2:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Source clips squeezed

    Hi there

    I got a case started for you on this.....   They might ask for some clips to test so dont be surprised if they do.

    Case # 03380809

    Support will assist

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller