Latest post Tue, Feb 13 2018 3:29 PM by BobRusso. 16 replies.
Page 2 of 2 (17 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Feb 13 2018 10:43 AM In reply to

    • nigelad
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 485
    • Points 5,595
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: New NEXIS Client out, still no support for High Sierra

    Can I install 7.11 straight over the top of 7.10?

    I can't find a NExis Client uninstaller.....

    Thanks

    Nigel

    ISIS 5500, with Interplay Production bundle, mainly MC 8.6.1 & PT 12.5.1 on Mac OS X.11.3 with BM Mini-Monitors and AJA T-taps. Running on 2013 Mac... [view my complete system specs]

    Less IS More!

  • Tue, Feb 13 2018 3:29 PM In reply to

    Re: New NEXIS Client out, still no support for High Sierra

    On OS X and Linux, an updated NEXIS client can be installed on top of a previous version of the client. The uninstaller is located in Applications > Avid_Uninstallers > AvidNEXIS. 

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Principal Product Designer for Broadcast Storage & Editor Products

    Bob Russo on Expert Connections

Page 2 of 2 (17 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller