Latest post Wed, Jul 5 2017 9:50 AM by Job ter Burg. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jul 4 2017 10:11 PM

    • dib481
    • Not Ranked
    • Joined on Mon, Jul 3 2017
    • Posts 10
    • Points 110

    Bad audio quality in MC|First

    When I import a song, or transcode it into a .wav, it sounds terrible when listened to within MC|First. This is a problem I had when I was using the trial of the full version of MC and was able to solve because my stereo tracks were centered, once set to alternate left and right it was fixed. That option seems to be missing from MC|First, or I am unable to find it. Audio settings are rather limited, which is understandable, I'm just curious if there is a way to fix this. Any help would be fantastic. 

    And just so it's out there, here are my system specs:

    Windows 10

    500gig ssd

    i7 6700k

    16gigs of ram

    GTX 1080

    ROG Maximus VIII Hero (mobo)

     

    Thanks!

    Windows 10 Pro i7 6700k 16 gigs of ram GTX 1080 500 gig SSD MSI Z270-A Pro [view my complete system specs]
  • Tue, Jul 4 2017 10:59 PM In reply to

    Re: Bad audio quality in MC|First

    In the Source Browser select Import. 
    Select the Little cog wheel icon to bring up settings
    Select the Audio Tab Select the multi Channel area and then Edit.
    Click on the bar under A1 and A2 and this will then let you import your audio music as Stereo.
    Below the Multi channel box there are to selections
    1:   "Apply attenuation/ gain effect on import"  For CD music I would apply at least   -10
    2:  "Automatically centre pan Mono files" (select if you want mono files center panned)
    I always import audio and these settings worked fine for me on MC | First with a Mac.
    Create a Stereo Audio track in the timeline and edit your music to it.

    FWIW Linking for audio settings only seemed to have the "Multi channel"  audio option described above.

  • Tue, Jul 4 2017 11:44 PM In reply to

    • dib481
    • Not Ranked
    • Joined on Mon, Jul 3 2017
    • Posts 10
    • Points 110

    Re: Bad audio quality in MC|First

    Worked beautifully. Thank you!

    Windows 10 Pro i7 6700k 16 gigs of ram GTX 1080 500 gig SSD MSI Z270-A Pro [view my complete system specs]
  • Wed, Jul 5 2017 9:50 AM In reply to

    Re: Bad audio quality in MC|First

    dib481:
    it sounds terrible
    If your stereo tracks sound terrible when center panned, I would be worried. One possibility is that the tracks are really hot and get summed to mono and cause digital overs. That would be easily solved by lowering the clip level.

    However, if center panning these tracks causes the tracks to sound really thin, or 'folded inside out', there is likely a problem with phase reversal in your cables or monitoring chain.

    Just saying.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller