Latest post Tue, Feb 21 2017 9:54 PM by Gwen Sputore. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Feb 20 2017 12:53 AM

    MC 8.8 and OS X 10.11.6

    Hi there,

    I need some help. I have just bought a subscription to MC. They sent a link to MC 8.8. Installed ok but it won't launch.  I am on an imac, core i5, and os x 10.11.6.   Should I be on an earlier version of MC?  Should I update my OSX to 10.12?

     

    Any help would be much appreciated.

     

    Cheers,

    Gwen

  • Mon, Feb 20 2017 10:34 AM In reply to

    • wolfgang
    • Not Ranked
    • Joined on Fri, Sep 17 2010
    • vienna, austria
    • Posts 48
    • Points 545

    Re: MC 8.8 and OS X 10.11.6

    MC 8.8 works well on 10.11.6 for me

     

    macpro 5,1 12-core 2 x 3,46GHz, 96GB/2 x 2TB SSD/2 x 1TB SSD/16TB HD/AMD vega64/BMD decklink 4k extreme 2 x EizoFX2431 macbookpro 15"retina 2017 3... [view my complete system specs]
  • Mon, Feb 20 2017 2:50 PM In reply to

    Re: MC 8.8 and OS X 10.11.6

    I am also working on 10.11.6 and it works fine.

    Check to see if you have older AVX plugins, which have been reported to cause issues on launch.

    Plugins are located in Library > Application Support > Avid > AVX2_Plug-ins. Try moving that folder to your desktop and seeing if the system launches. If it does, add them back one at a time (or in small groups) to figure out which is the troublesome plugin.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Feb 20 2017 5:34 PM In reply to

    Re: MC 8.8 and OS X 10.11.6

    Yep,  Usually AVX plugins stopping the launch.

    It can also be audio plugins in Macintosh HD/Library/Audio/Plug-ins .

     

    Hope you find the issue soon,

    Robert

    MacBook Pro Late 2013 2.6 ghz I7/16gb RAM/GT 750M/1TB PCIe SSD & MacPro Early 2009 24GB/GTX1080Ti/HIT2TB/WD650/WD1TB/ProAvio Scary RAID External. [view my complete system specs]

    Robert A. Ober
    IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
    www.infohou.com
    Houston, TX

  • Tue, Feb 21 2017 8:40 AM In reply to

    Re: MC 8.8 and OS X 10.11.6

    Hi Robert, yes it was an unsupported 3rd party plug in, thanks for replying.

    Seems to be running fine, my tablet response is a bit unstable on the timeline but apart from that is fine.  Still wondering if I should update OSX, I haven't at all it's still on 10.11.6. Have you updated your osx?

     

  • Tue, Feb 21 2017 2:41 PM In reply to

    Re: MC 8.8 and OS X 10.11.6

    There have been issues with Wacom tablets/drivers and later versions of MC.

    See this thread for more details.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Feb 21 2017 5:01 PM In reply to

    Re: MC 8.8 and OS X 10.11.6

    Gwen Sputore:

    Hi Robert, yes it was an unsupported 3rd party plug in, thanks for replying.

    Seems to be running fine, my tablet response is a bit unstable on the timeline but apart from that is fine.  Still wondering if I should update OSX, I haven't at all it's still on 10.11.6. Have you updated your osx?

    I usually stay at least one version behind.  I do most of my work on my laptop and it is on Yosemite(10.10.6?).  My legacy Mac Pro can boot Sierra, El Capitan, and Mavericks.

    Glad you got it working,

    Robert

    MacBook Pro Late 2013 2.6 ghz I7/16gb RAM/GT 750M/1TB PCIe SSD & MacPro Early 2009 24GB/GTX1080Ti/HIT2TB/WD650/WD1TB/ProAvio Scary RAID External. [view my complete system specs]

    Robert A. Ober
    IT Consultant, Vidcaster, & Freelance Preditor(Producer/Editor)
    www.infohou.com
    Houston, TX

  • Tue, Feb 21 2017 9:54 PM In reply to

    Re: MC 8.8 and OS X 10.11.6

    Thanks Kevin that's very helpful.  Will chase this up.

     

    Gwen

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller