Latest post Tue, Jan 24 2017 4:38 PM by Jeroen van Eekeres. 21 replies.
Page 1 of 2 (22 items) 1 2 Next >
Sort Posts: Previous Next
  • Tue, Jan 3 2017 8:11 PM

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Avid Confusing Correct nVidia Driver for MC8.7

    Avid gives confusing instructions (to me at least) regarding installation of correct nVidia video card driver for MC8.7.  Here is history of my situation.

    Avid licensing/installation support helpfully took control of my ZBook 15 and installed MC8.7 for me (I do this rarely and can make mistakes).  My OS is WIN 7 Pro 64 bit.

    Then I found readme to install correct QT version (7.7.9) and nVidia driver (I have K2100M on Z Book).

    Readme "compatibility chart" says for MC8.7 install nVidia driver 353.82 and I know MC is very picky about drivers/settings for video card (my current nVidia driver is 347.52 I used with MC7). 

    Next readme gives instructions to "install the nVidia display driver:" as follows;

    1. Navigate to Program Files\Avid\Utilities\nVidia and double click folder for your OS (WIN7 Pro 64 bit in my case).

    2. Double click the file for the applicable driver.  In my case when I followed step 1 it opened a folder which was titled Display Driver v 362.13--different one from compatibility guide recommended 353.82.   I am not good at installing drivers and so forth so I stopped at that point before continuing with installation.

    So questions are: (1) should I continue with installing driver 362.13 (maybe that is more current version to use with MC8.7 which was included in utilities folder???;  or (2) do I need to go somewhere (where??) to find and install driver 353.82; (3) or, maybe if I just doubleclick on folder labelled Display Driver v 362.13 does it actually install 353.82

    I did call installation support to try to see if they installed correct utilities folder but person said they don't handle that sort of issue.

    Thank you,

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Tue, Jan 3 2017 8:26 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,662
    • Points 18,260
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Hi denniscasey, 

      Standby, I'm sending this to our hardware experts. It might have something to do with the issue we run into wiht MC 8.6.2

     Extracted from ReadMe  Workaround: Uninstall the 362.13 driver and install the 353.82 driver to resolve the issue. You can
    find the 353.82 driver here on the Nvidia website.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Jan 3 2017 8:33 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Dennis,

    If MC works with the dirver you have, there may be no compelling reason to change driver.  In my case, I never change the driver unless it doesn't work with MC.  I often have hardware functions of my laptop quit working when I change graphics drivers.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Tue, Jan 3 2017 9:48 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Hi Ralph,  Standing by to hear back from hardware experts, but it sounds like I do not want to install driver 362.13 since it seems the utility folder that installs with MC8.7 is a bug.  Thank you

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Tue, Jan 3 2017 9:55 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Hi Scott,  Like you I lean towards "if it ain't broke don't fix it."  However, I have not used MC8.7 at all yet so I don't have a performance baseline--won't know if it working to full potential or not.  I would rather start with drivers that Avid recommends for MC8.7 --if Ralph can help me figure out what Avid really wants as nVidia driver for MC8.7.  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Tue, Jan 3 2017 10:18 PM In reply to

    • touviere7
    • Top 200 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 582
    • Points 6,560

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    as i mentioned in another thread regarding 8.7,

    the matrix is showing driver 353.82.

    however the drivers supplied in the 8.7 utility folder are 362,13 and it didn't work for me at all, keeping mc hanging on launching...

    mc 2018.9 with symphony - win 10 pro64 v.1803 - QT essential 7.7.9 - nVidia gtx1080 OC (411.63) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Tue, Jan 3 2017 10:32 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    I understand your point about performance, Dennis.  I don't think the drivers affect performance much if at all other than in a binary way - either they work or they don't.  That's my experience.

    The fact that drivers can not only cause the source and record monitors in MC to fail but can also cause some critical features of my laptop to fail - features I paid a lot of money to have - keeps me from changing drivers unless I absolutely have to.  I just want that information to be a part of your decision.  I've had to revert to earlier drivers after an update more times than I want to think about.

    Of course any confusion about which drivers are qualifed or recommended for each version of MC should be cleared up and that's another thing.  It's good you noticed the discrepancy and asked about it.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Tue, Jan 3 2017 10:33 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    touviere7:

    as i mentioned in another thread regarding 8.7,

    the matrix is showing driver 353.82.

    however the drivers supplied in the 8.7 utility folder are 362,13 and it didn't work for me at all, keeping mc hanging on launching...

    Thanks for pointing that out.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Tue, Jan 3 2017 10:45 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Scott and touviere7,  Thanks for sharing experience and info --very helpful for someone like me who has not yet accumulated experience to know what is supposed to be going on in MC8.7.  I am always amazed that things work as well as they do considering all the possibiliities for things not to work well together. Hence again the cautionary approach of "if it ain't broke don't fix it."  Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Wed, Jan 4 2017 2:31 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,662
    • Points 18,260
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Hi Dennis,

      This is what the hardware expert advised "ALWAYS use the Nvidia driver that comes bundled with MC.  The only possible exception is when you are running old software and want to run on new hardware that needs newer drivers.  This is not an issue in your case".

      I sent you a simple guide how to install the driver.

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Jan 4 2017 3:26 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Hi Ralph, Thankyou, away from office today but will install bundled 362.13 driver tomorrow. Dennis

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Wed, Jan 4 2017 6:45 PM In reply to

    • Radman
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • UK
    • Posts 911
    • Points 10,620

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Come on AVID, for your ears only!

    This 353.82 is a great driver, but surely you can now at least move on.

    Really, In all fareness, we have other APP's to contend with as well.

    In the history with Avid, used non standard drivers 85% of the time with no issues, now with 8.7 we have the Jocker again out of the box..

    No smart alex's please.

    Radman.

    Win10 64Bit / HP Z800-XW8200 / 5x Quadro M6000. 48 Gig Ram / Cubix Expander 4 / 2x 32TB SAS JMR Raid unit / Avid Artist | Avid Artist DNxIO. 3x 27"... [view my complete system specs]
  • Thu, Jan 5 2017 6:34 PM In reply to

    • denniscasey
    • Top 150 Contributor
    • Joined on Fri, Nov 4 2005
    • St. Paul, Minnesota
    • Posts 658
    • Points 8,370

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Initial feedback: I installed Nvidia driver 362.13 that came bundled with MC8.7 and very initial indications are it works fine with MC8.7; at least MC8.7 has launched several times for me with no problems evident.  Dennis 

    MC6.5.2 SYSTEM: Asus P6X58D Premium; Intel i7-930 2.8 Ghz; PNY FX1800 GPU;500 GB RAID 1 System Drives; 1 TB RAID 0 Media Drives; 12 GB triple channel RAM;... [view my complete system specs]
  • Fri, Jan 13 2017 2:43 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,662
    • Points 18,260
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    denniscasey:
    Initial feedback: I installed Nvidia driver 362.13 that came bundled with MC8.7 and very initial indications are it works fine with MC8.7; at least MC8.7 has launched several times for me with no problems evident.  Dennis 

     

    Yes

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Jan 20 2017 7:16 PM In reply to

    Re: Avid Confusing Correct nVidia Driver for MC8.7

    Looking at the version matrix for MC version 8.7.2, it lists NVIDIA driver 362.13.  That's also the driver bundled with the installation under the "Utilities" subfolder.  However, on my system that causes the playback to freeze and stutter.

    It should be noted that the 362.13 driver included with the Avid installation is not quite the same as the one posted on the NVIDIA website.  When I downloaded the official driver from NVIDIA, it refused to install, reporting that my system did not meet the requirements.  However, the 362.13 driver bundled with Avid installed just fine.

    When I uninstalled driver 362.13, and reinstalled driver 353.82, the freezing went away and the playback is smooth.  Could this be related to the known issue with NVIDIA Quadro 4000 cards?  Regarding that issue, which dates back to August of last year, does anyone know when it might be resolved?

    Media Composer 2018.9 w/Symphony | OS X 10.13.6 | iMac 2017 (Retina 5K, 27-inch, 2017) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
Page 1 of 2 (22 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller