Latest post Wed, Nov 23 2016 8:15 PM by ramz434. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Tue, Nov 15 2016 8:25 PM

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Source Browser not releasing PSD files

    What I mean is that if I import a PSD file into MC using the source browser - then go and make a change to the PSD file, I can not save that file in Photoshop b/c Photoshop sees it as being used by another application. Then I have to save the file as a revised file and import that. Then if there are other changes to that file I have to add another revised file, and another. 

    This only happens during the current session Im working in, but it doesnt seem to make sense to have to quit out of MC and then go back in just to reimport a PSD layer.

    This happens when I work with AE files to. The render queue failes b/c the file is already open and being used by Source Browser. 

    Is there a way to quit the Source Browser and have it release those files?

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Tue, Nov 22 2016 5:52 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    After upgrading to 8.6.4 from 8.6 - Im still having the same problem importing a PSD via the Source Browser then not being able to make any adjustments to it. 

     

    Seems its the Avid Out of Proc QT App that is holding onto the file. This time I tried to import a different PSD in a different location to see if the file would be 'released'. Still couldnt make any updated to the file. The Avid Out of Proc QT App is just holding the file til the MC quits.

     

    Out of Proc

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Tue, Nov 22 2016 5:57 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    And apparently I have 4 instances of the Avid Out of Proc QT App running

     

    Out of Proc 2

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Tue, Nov 22 2016 6:17 PM In reply to

    • Lukas Boeck
    • Top 500 Contributor
    • Joined on Fri, Jul 31 2015
    • Austria
    • Posts 470
    • Points 5,565

    Re: Source Browser not releasing PSD files

    your current problem aside,

     

    png is usually the better choice anyway.

    MC 8.4.4 Cusom bulid Supermicro X9SRL-F, 32 Gig Ram, 3ware 9750 6x6TB Seagate EC Drives, LSI 9207 + LTO-6, Mojo DX, Artist Color, Flanders CM240, GTX 1070... [view my complete system specs]
  • Tue, Nov 22 2016 9:12 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Source Browser not releasing PSD files

    I have been importing .psd files on mine with out any trouble at all how are you importing them flat or layered?

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Tue, Nov 22 2016 9:31 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    Mostly layered - but I use PSD as an example bc this also occurs with .MOV files exported out of After Effects - if I go back into AE and tweak the animation, I cant export out to the same file, I have to create a whole new file.

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Tue, Nov 22 2016 10:04 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Source Browser not releasing PSD files

    yeah Im having the same on the .mov... I was having this issue with layered as well so I do a work around in After fx sorry no fix  

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Tue, Nov 22 2016 10:25 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Source Browser not releasing PSD files

    A few days ago I wanted to delete a file I had linked and didn't need anymore but couldn't because MC had it locked even though I had deleted it from the bin.  I discovered that by closing the project and leaving just the Open Project window, I could delete the file and then just reopen the project without having to exit MC.

    I'd expect doing the same should allow you to modify the file.

    Seeing multiple instances of that process is normal.  At least, I always see multiples on my system.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Nov 23 2016 5:12 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    My workaround now is really just going thru the IMPORT file option instead of using the Source Browser - but I know that the IMPORT file option is not long for this world, so Im trying to hammer out a way to do it properly now before I lose that option. 

     

    I also dont like having to go back and forth to bring footage in - I'd like to stick one with one way. I like the Source Browser - and its a great new tool...except for this.

     

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, Nov 23 2016 5:32 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Source Browser not releasing PSD files

    You may prefer importing when just dealing with small files but I think you'll feel differently when you have a large file to deal with.  My suggestion will come in awfully handy for people in that situation.  Other people searching for a similar problem will hopefully find this thread and find a solution for their own trouble.

    Just a "what if" for you: how would you like having someone else working in a networked situation altering your file while you're still doing an edit with it?  I don't think you would and that's probably exactly the reason for locking it.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Nov 23 2016 6:31 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    Unfotunately your work-around doesnt work for me. I have to leave the MC completely and restart. 

    In terms of your 'what if' - once its imported/transcoded into MC - not AMA'd and being actively used - the file should be released. And you are correct about having to import a large file thru Import as opposed to the AMA/Transcode route.

    The .MOV files and .PSD files I've been having problems with were Imported thru the Source Browser not Linked/AMA'd.

    Even in terms of editing a working file, that workflow is used by Adobe without any problems. 

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, Nov 23 2016 7:55 PM In reply to

    Re: Source Browser not releasing PSD files

    Also (vaguely related), sometimes when linking, I get a message saying that a file could not be linked and should it be imported .... OK but sometimes the *** Source Browser goes ahead and imports anyway, without warning (always PSDs, I think - especially a Photoshop Duotone that I use for teaching). And yesterday, in a 1080i/50 project, I got errors saying that the PNGs to which I was linking would not load in the monitor as they were 50fps instead of 25! They are still graphics with alphas! The workaround seems to be to save the PNGs as interlaced but I never had to do this until yesterday. What fun. Deliberately importing these files was OK.

    iMac i5 27", 24GB RAM, OS 10.13.6 with Symphony 2018.12, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.5 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

  • Wed, Nov 23 2016 7:58 PM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Source Browser not releasing PSD files

    ramz434:

    Unfotunately your work-around doesnt work for me. I have to leave the MC completely and restart.

    What version are you using?  I deleted the linked file I was talking about without closing MC past the Open Project window using MC 8.6.4 or maybe 8.6.5.  Being able to delete it means it wasn't read-only or locked in any way, so it should work the same way for a re-save.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Wed, Nov 23 2016 8:15 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 194
    • Points 2,435

    Re: Source Browser not releasing PSD files

    I'm on 8.6.4. Havent gone up to 8.6.5 yet. Will give that a try after the break. 

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller