Latest post Tue, Oct 18 2016 12:44 PM by Roger Shufflebottom. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Oct 17 2016 9:57 PM

    • cable
    • Top 500 Contributor
    • Joined on Sun, May 27 2007
    • Pacific NW
    • Posts 383
    • Points 4,930

    Poly handles in Paint Tool

    What's up with the handles in the Paint Tool?  They vanish when you need them?  I was reading that this happens when the color picker tool is open but that color picker opens by default?  This seems to have been around since the first versions of MC 8.  I presume this is a bug but am surprised this has not been fixed yet. 

     

    Does anyone know what's going on with this?  Is Avid treating this as a feature?  Our lead editor is rightly instisting that we go back to MC 7.0.6 because we use the Paint tool so frequently and it's really unusable for fast editors now.

     

    MC 8.6.1

    OSX 10.11.5

    Trashcan mac

    Nexis Enterprise

    20 x Media Composer 8.6.5 Mac Pros 32MB RAM OSX 10.11.6 AJA and Nitris DX hardware Avid Nexis Enterprise [view my complete system specs]
  • Tue, Oct 18 2016 12:44 PM In reply to

    Re: Poly handles in Paint Tool

    And there is another anomaly I see - draw a shape and work on it for a while then the outline of your shape ends up superimposed on the Effect Editor, rather than on the Composer window! Also with the Color Picker open, I think.

    iMac i5 27", 24GB RAM, OS 10.13.6 with Symphony 2018.12, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.5 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller