Latest post Wed, Oct 26 2016 10:46 AM by Az Kola. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Oct 13 2016 8:27 AM

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,260

    Symphony 6.5.5 Runtime Error

    HI All

    Have just installed Symphony and trying to test the colour correction tools. However I am getting an error when I try to launch the application. Error attached below. Any help very much appreciate .... Thanks in advance 

    http://www.flickr.com/photos/azemkola [view my complete system specs]
  • Thu, Oct 13 2016 7:11 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Symphony 6.5.5 Runtime Error

    Did you recently do any kind of a Windows update?

    Spec's on the system would help and MC version? or is this an older sysmphony?

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Oct 14 2016 8:20 AM In reply to

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,260

    Re: Symphony 6.5.5 Runtime Error

    Thanks for getting back.

    No windos updates. This is a Z800 Workstation,Win7 64Bit. MC 8.3.1

    I am currently running DS on this workstation too.

     

    Thanks

    http://www.flickr.com/photos/azemkola [view my complete system specs]
  • Fri, Oct 14 2016 6:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Symphony 6.5.5 Runtime Error

    AZ

    There’s not a whole lot to go on, but here are some thoughts (some concrete and others are speculative).

    The dialog error box refers to AvidSymphony.exe.  The AvidSymphony.exe went away long ago.  All M/C installs after the 6.5 release use AvidMediaComposer.exe.  Symphony functionality is available via AvidMediaComposer.exe if the symphony option is enabled.

    I think your system drive may be corrupted with remnants from old or too many installs. It is possible there might be some corruption in the system registry.

    I’m sure you have tried un-installing and re-installing the Avid applications.  Or going back to an earlier restore point

    You may benefit from running windows updates.  You will probably receive an update for the Microsoft Visual C++ Runtime Libraries.  That may help. 

    Otherwise the best option would be a clean rebuild of the system drive OS and installation of Avid applications. Note that you should always have a back-up or clone of their clean system drive so you can get back to a recovery point easily.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Oct 17 2016 3:09 PM In reply to

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,260

    Re: Symphony 6.5.5 Runtime Error

    Thnk you Marianna, I shall keep trying till Autumn leaves have fallen off the trees.

    Thanks for you help very much appreciated Smile 

     

     

    http://www.flickr.com/photos/azemkola [view my complete system specs]
  • Mon, Oct 17 2016 7:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Symphony 6.5.5 Runtime Error

    anything comes up based on what I posted, please ping me right away.  those suggestions might give us a clue as to what is happening.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 26 2016 10:46 AM In reply to

    • Az Kola
    • Top 500 Contributor
    • Joined on Wed, Nov 16 2011
    • London, UK
    • Posts 275
    • Points 3,260

    Re: Symphony 6.5.5 Runtime Error

    So solution, which I should have known, is that I didn't have to run Symphony, so if I run Media Composer instead the Colour Correction tool will be available inside Media Composer Geeked

    Thanks

    http://www.flickr.com/photos/azemkola [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller