Latest post Sun, Oct 23 2016 9:23 PM by Jeroen van Eekeres. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Mon, Oct 3 2016 5:07 PM

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Unity 5.1.3 Error

    Hello everyone,

    This might be a long shot but was wondering if anyone could shed some light on an ancient Unity 5.1.3 system.

    We picked up an 8TB Media Engine with version 5.1.3 and midway_server.exe crashes whenever a dongle is plugged in. This renders File Manager frozen which works without the dongle (no functions but doesn't freeze). Server Log registers the dongle if I plug it in after server restart, but then File Manager freezes.

    We're using a 5.2 dongle that works fine on an older Unity 4.2.4 box. Same error if we plug in the 4.2.4 dongle in this machine. 

    Then I removed all traces of AVID, sentinel, java, formatted the AVIDONLY partition, and cleared the registry of anything AVID and Sentinel related, made sure network adapters are configured right, removed FC card. Reinstalled Unity. Same issue.

    We have to get this running by the end of the week. I am a pretty decent IT person but am new to Unity.

    Any ideas? Thank you in advance.

    I'm ready to reinstall Server 2003 R2 SP1 if that helps.

  • Tue, Oct 4 2016 4:08 PM In reply to

    Re: Unity 5.1.3 Error

    Hi,

    Do you have the original dvd's/cd's that came with the Unity? If not PM me.

    If you do, you can re-image your unity like it was new. You will then only have to update to 5.1.3 for it to work with client 5.1.3 or 5.4.

    Is there any media on the Unity you need to keep?

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Tue, Oct 4 2016 4:23 PM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    Hi Jeroen,

     

    I do not have those discs unfortuantely. There is no data we need, would like the whole thing refreshed.

    I found an error in the logs that I missed before: "dongle not compatible with current 3ware port configuration."

    thanks!

  • Wed, Oct 5 2016 5:57 AM In reply to

    Re: Unity 5.1.3 Error

    I can provide those. If you can mail me ftp server credentials or an email address so I can upload the iso's I'll try to find some time to upload them.

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Wed, Oct 5 2016 6:26 AM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    I just sent them via private message, thank you!

  • Fri, Oct 7 2016 10:37 AM In reply to

    Re: Unity 5.1.3 Error

    Uploading.

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Sun, Oct 9 2016 8:21 PM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    Thank you for the ISO, i got the unit back to facotry settings! Big Smile

    Unfortunately, same error occurs. midway_server crashes with the dongle plugged in rendering everything useless. And windows logs still show "dongle not compatible with current 3ware port configuration"

    I logically removed all the drives from the raid card and added them back in same single disk configuration. Data set created and ASM shows them as MediaNet stripes.

    Maybe bad 3 ware card?

  • Mon, Oct 17 2016 8:55 PM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

  • Tue, Oct 18 2016 6:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Unity 5.1.3 Error

    This might shed some light....

     

    You also need to reinstall drivers for the Gigabit Ethernet adapter board, the Fibre Channel adapter boards, or the 3ware drive controller board. These drivers are provided on the MediaNetwork DVD-ROM in the Drivers_Firmware folder. Each driver is in its own folder, labeled by its function.

    3Ware is by Applied Micro Circuits Corporation

    Here is the setup guide

    http://resources.avid.com/SupportFiles/attach/MediaNetwork_Setup_5_0.pdf

    take a look through that.  page 18-19 reference the dongle

    see if that helps

    Marianna

      

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 19 2016 6:09 AM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    Hi Marianna,

     

    Thanks for the reply. I installed the ethernet, fiber, and 3ware drivers with the ones from the directory.

     

    Same issue :(

     

  • Wed, Oct 19 2016 6:09 AM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    Thank you Marianna, I tried reinstalling drivers and i get the same issue :(

  • Wed, Oct 19 2016 7:21 PM In reply to

    Re: Unity 5.1.3 Error

    Hi Vlademan,

    Can you post a dongledump without the system ID?

     

    From the old Apple Quadro 950 to HP Z8xx. My current own system: 1x Z420 E5 1650 16GB memory, 128GB SSD, 1x XW8600, 2x 3.0Ghz Quadcore, 12GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

  • Thu, Oct 20 2016 5:51 AM In reply to

    • vlademan
    • Not Ranked
    • Joined on Sun, Oct 2 2016
    • Posts 9
    • Points 105

    Re: Unity 5.1.3 Error

    here you go:

     

    Product: Unity

    Model: Unity

    Version: 5.2

     

    Additional Options:

         Number of Ethernet Clients: 5

         Number of Fibre Channel Clients: 20

         File Manager is ON

         Port Server Pro Service is ON

         Unity Encryption is ON

         UnityRAID is ON

     

    NOTE: This dongle has a version which may be newer than the dongle scan file.

     

  • Sun, Oct 23 2016 9:23 PM In reply to

    Re: Unity 5.1.3 Error

    Hi, Sorry for the delay.

    While you already wrote so, can you confirm that non of the drives are member of any raid config or other stripe set? You can find this info in the 3ware controller web page https://localhost:888/. (or 3dm2 shortcut) default password is '3ware'

    If so delete drives from any raid/strip volume.

    I don't think the card is bad but something is wrong with its configuration, but what?

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller