Latest post Tue, Oct 4 2016 8:36 PM by slickslack. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Sun, Oct 2 2016 12:48 AM

    Can't launch Source Browser

    MC 8.6.0.43235 on MBP 10.11.6

    I can't seem to get the Source Browser to open up. I get a beachball and then "Not Responding"  when I have to force quit.

    This evening I uninstalled MC using the provided uninstaller. It had been fully up to date at that point, can't remember the exact version.

    I ran the installer and without doing any of the updates from the App Manager,  I tried again with the same result. Looking in the Info tab of the Project window I see that the AMA plugins I had installed before the uninstall were still installed and not cleared by the uninstall process. 

    So, where are the AMA plugins stored on a Mac, and what is the sugegsted way to uninstall them?

    Does anyone have any idea why the source browser might be borked in this manner? I am guessing something is conflicting with the AMA plugins but I can't confirm this yet.

    The edit system I am preparing the project for is an almost indentical set up (Late model MBP, same OS, full RAM and SSD installed, only BlackMagic Thunderbolt card is additional) does not have this problem.

    ak

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Mon, Oct 3 2016 11:44 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 470
    • Points 5,825
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Can't launch Source Browser

    Look in the Activity Monitor. Do you see any processes connected with Avid 'Not Responding'?

    If it is an AMA PlugIn, they live in MacHD/Library/Application Support/Avid/AVX2_Plug-ins/AMA. Try manually removing them and see if things improve.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Mon, Oct 3 2016 2:13 PM In reply to

    Re: Can't launch Source Browser

    AMA Plugins are NOT uninstalled during the MC uninstall process, unless you mnaulayy delete that folder.

    (Who wants to re-install EVERY AMA plugin they use every time Avid updates MC?)

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Oct 3 2016 5:53 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,089
    • Points 216,625
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Can't launch Source Browser

    slickslack:

    MC 8.6.0.43235 on MBP 10.11.6

    I can't seem to get the Source Browser to open up. I get a beachball and then "Not Responding"  when I have to force quit.

    Report back and let us know if mikeyB and Kevins suggestions helped.

    marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Oct 3 2016 7:36 PM In reply to

    Re: Can't launch Source Browser

    My last post didn't seem to make it...

     

    1) I removed all plugins from the AMA folder. Able to launch project but not source browser.

     

    2) made new user settings. Not able to launch project.

     

    In both instances the main app and two iterations of Quicktime OPServer become "Not Responding"

     

    Still working on it. Other suggestions welcome.

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Mon, Oct 3 2016 8:51 PM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 470
    • Points 5,825
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Can't launch Source Browser

    I also get the QT OPServer error sometimes, but it doesn't cause the Media Composer to crash in my case.

    If you can get back to being able to launch the Project, try linking some clips into a Bin by Alt/dragging them from the Finder instead of using the Source Browser.

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Mon, Oct 3 2016 9:04 PM In reply to

    Re: Can't launch Source Browser

    I know that I can do that with most things and I have been working that way for a while.

    However, I am dealing with a whole new shoot of XVAC-S files that require the MediaReactor plugin and I can't get those particular files to work with the OptionDrag. Worth trying again I guess.

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Tue, Oct 4 2016 8:24 AM In reply to

    • MikeyB
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 470
    • Points 5,825
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Can't launch Source Browser

    I was only suggesting it to see if there was something fundamentally wrong with the Linking process on your system. As it works, I guess there's not.

    I think I'm going to have to suggest a complete 'manual' uninstall of MC, as this will then alow you to do a new clean install, as I'm out of ideas now!

    MacBook Pro 15" 2016 2.7GHz i7 Radeon 455 [view my complete system specs]
  • Tue, Oct 4 2016 8:36 PM In reply to

    Re: Can't launch Source Browser

    Sorry MikeyB if my last post seemed curt or dismissive, I didn't intend it that way.

    I think I am going to have to reinstall sooner rather than later. Might even revert back to a disk image i have before any editing apps got put on it.

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller