Latest post Sun, Feb 26 2017 5:45 AM by Zingara. 64 replies.
Page 2 of 5 (65 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Fri, Sep 9 2016 8:24 PM In reply to

    • Verne Mattson
    • Not Ranked
    • Joined on Sat, Nov 19 2011
    • Northern New Jersey
    • Posts 24
    • Points 300

    Re: 8.6.3 Crashes on startup

    I'm on Mac OS 10.11.6 with Desktop Video 10.8 also running a Decklink Extreme 3D.  Desktop Video 10.6.6 also caused a crash.  I might try an older version of Desktop Video, as it has caused issues with Avid in the past.

    I have a 2009 MacPro, firmware updated to 5,1 and CPU upgraded to 12 core 3.33 Ghz.  8.6.1 is working great.

     

    Verne Mattson

    2019 MacPro 16 core 96GB RAM [view my complete system specs]
  • Fri, Sep 9 2016 9:34 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,876
    • Points 31,825
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 8.6.3 Crashes on startup

    Hi Jim,

      I added the information to the case.

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Fri, Sep 9 2016 9:38 PM In reply to

    • Jim Blokland
    • Top 500 Contributor
    • Joined on Mon, Nov 28 2005
    • Guelph, Ontario
    • Posts 227
    • Points 2,835

    Re: 8.6.3 Crashes on startup

    Thanks Ralph.  I should also mention I'm running 10.11.6 now, on a 2010 Mac Pro with octo-core 3.4 GHz processors, 28GB RAM and 5870 Radeon.

    Best, JIM.

    MC 2021.12 Monterey 12.1 M1 mini 16 GB RAM BM DeckLink Mini Monitor 4K [view my complete system specs]

    JAMES BLOKLAND

  • Sat, Sep 10 2016 11:57 AM In reply to

    Re: 8.6.3 Crashes on startup

    FYI, my version of Blackmagic Desktop video is 10.6.2 and that does not cause a problem, (so far!).

    iMac i5 27", 40GB RAM, OS 11.6.4 with MC 2022.7 with Symphony option, BlackMagic 4K. 2020 MacBook Air with MC 2022.7 ... and NewsCutter 7.x on Dell... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Dorset, UK. www.avid-companion.co.uk

  • Sat, Sep 10 2016 1:23 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,876
    • Points 31,825
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 8.6.3 Crashes on startup

    Verne:
    I'm on Mac OS 10.11.6 with Desktop Video 10.8 also running a Decklink Extreme 3D.  Desktop Video 10.6.6 also caused a crash.  I might try an older version of Desktop Video, as it has caused issues with Avid in the past.

     

    I overlooked this, we posted announcement earlier today about BMD Desktop video version 10.8

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Sat, Sep 10 2016 3:04 PM In reply to

    • Verne Mattson
    • Not Ranked
    • Joined on Sat, Nov 19 2011
    • Northern New Jersey
    • Posts 24
    • Points 300

    Re: 8.6.3 Crashes on startup

    Thanks Raph and Roger - I dropped my Desktop Video back to version 10.6.1 and that didn't work with 8.6.3 either.  I get a hang right before the Project window is supposed to pop up.

    As a test I uninstalled Desktop Video and tried to launch 8.6.3.  Still no joy and a hang at the Project window.

     

    FWIW I dropped back to 8.6.1 and installed Desktop Video 10.8 and all is good.

     

    Best,

     

    Verne Mattson

    2019 MacPro 16 core 96GB RAM [view my complete system specs]
  • Sat, Sep 10 2016 3:50 PM In reply to

    • Chepal
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • germany
    • Posts 538
    • Points 6,305

    Re: 8.6.3 Crashes on startup

    dongle based system, only software, no hardware in/out.

    8.6.3 same as with 8.6.2:

    crash on yosemite_10.10.5 with tiffen and dft plugins,

    works on el capitan_10.11.6 with no plugins.

    always manually uninstall and download from avid_server, no appman installs.

    on yosemite i went back to mc_8.6.1.

    che

    mac_mc_2020, fibre, sata, ssd [view my complete system specs]

    peace from germany

  • Sun, Sep 11 2016 3:53 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 154
    • Points 1,880

    Re: 8.6.3 Crashes on startup

    You can istall new updates from tiffen and they will work. But there is no new updates from Red Giant and I can't start MC 8.6.3 with Looks plugin. Their last update was in April and it don't support MC 8.6. And it don't bother them if you see new Pluraleyes without Avid compatibility.

    MacBook Pro (16-inch, 2019), 2,4 GHz Intel Core i9,32Gb RAM, AMD Radeon Pro 5500M 8Gb, OSX 10.15.3 [view my complete system specs]
  • Sun, Sep 11 2016 5:26 PM In reply to

    Re: 8.6.3 Crashes on startup

    gorky:

     and I can't start MC 8.6.3 with Looks plugin. Their last update was in April and it don't support MC 8.6. 

     

    I have Looks (3.1.4) installed and it works with MC (8.6.3) no problem.

  • Sun, Sep 11 2016 5:32 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 154
    • Points 1,880

    Re: 8.6.3 Crashes on startup

    Thank you. I'll try to reinstall.

    MacBook Pro (16-inch, 2019), 2,4 GHz Intel Core i9,32Gb RAM, AMD Radeon Pro 5500M 8Gb, OSX 10.15.3 [view my complete system specs]
  • Sun, Sep 11 2016 5:58 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 154
    • Points 1,880

    Re: 8.6.3 Crashes on startup

    I've got it.

    Strange, but Avid works with Looks 3.1.4 and crashes with new Looks 3.1.7.

    MacBook Pro (16-inch, 2019), 2,4 GHz Intel Core i9,32Gb RAM, AMD Radeon Pro 5500M 8Gb, OSX 10.15.3 [view my complete system specs]
  • Sun, Sep 11 2016 6:27 PM In reply to

    Re: 8.6.3 Crashes on startup

    I didn't even know there was v 3.1.7 as the Red Giant Link app claims 3.1.4 is the latest version...

  • Tue, Sep 13 2016 9:20 PM In reply to

    • Jim Allan
    • Not Ranked
    • Joined on Mon, Jun 7 2010
    • Oakville, Ontario, Canada
    • Posts 110
    • Points 1,250

    Re: 8.6.3 Crashes on startup

    3.1.6 was released on April 25/16. Works for me.

    MC v2022.7 with Phrase Find on a 15" MacBook Pro (2017). macOS Monterey v12.4, 3.1 GHz Intel Core i7. 16GB 2133 MHz LPDDR3. Radeon Pro 560 4096 MB... [view my complete system specs]
  • Wed, Sep 14 2016 7:32 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,330

    Re: 8.6.3 Crashes on startup

    lighthouseman:

    I didn't even know there was v 3.1.7 as the Red Giant Link app claims 3.1.4 is the latest version...

    I prefer to trust that auto update function and no problems with Looks and 8.63 here

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Sep 15 2016 12:32 AM In reply to

    • klein19
    • Not Ranked
    • Joined on Sun, Apr 16 2006
    • Montreal, Qc, Canada
    • Posts 137
    • Points 1,695

    Re: 8.6.3 Crashes on startup

    Interesting, I have Looks installed as well and couldn't run 8.6.3... not sure which version of Looks but whatever the latest version is in RedGiant Link.

    All works well in 8.6.1

     

     

    MacPro 2.7GHz 12 core, 64GB RAM, Dual AMD FirePro D700 [view my complete system specs]
Page 2 of 5 (65 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller