Latest post Wed, Nov 16 2016 2:07 AM by Martin Fox. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Wed, Aug 10 2016 2:31 PM

    Source browser lockup

    This may be a function of using unsupported OS/MC combo but I thought I'd see if anyone else has seen this.

    Brand new MBP, fully tricked out (2.8GHz i7, 16GB RAM, 1TBSSD) ElCapitan 10.11.6

    Media Composer 8.6.1

    I am prepping an edit of a doc. Mutliple frame sizes from HD to 6K. Almost all of it at 29.97.  (Drones, underwater, RED, F5 and much more)

    The plan was/is to AMA everything, get it all organized and get metadata all tightened up. Then transcode to low bandwidth DNxHD and/or DNxHR codecs for the editor. It's being onlined on a Symphony by someone else. We've chatted and got our organizational priorities aligned.

    The problem I am running into is when using the source browser it will frequently RainbowBeachBallofDeath and spin ad nauseum. I've given it lots of time to recover but no dice. This only happens when I touch, not link, just select, an actual file as opposed to a folder. I have to force quite to get it back again.

    For instance, I drill down on any one of the camera folders on the source HD and try to find the folder that will allow me to link to the media and not give me the, and I'm paraphrasing here, "theres no media in this folder that I recognise" warning that you get if you choose a folder too high in the file path. Go too far down, just selecting a file that's not a folder, gets you the RBBoD.

    Anyone else?

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Wed, Aug 10 2016 2:43 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,814
    • Points 20,015
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Source browser lockup

    slickslack:

    This may be a function of using unsupported OS/MC combo but I thought I'd see if anyone else has seen this.

    Brand new MBP, fully tricked out (2.8GHz i7, 16GB RAM, 1TBSSD) ElCapitan 10.11.6

    Media Composer 8.6.1

     

     Not qualified as of the moment.

     

    Ralph

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Aug 10 2016 2:49 PM In reply to

    Re: Source browser lockup

    Thanks Ralph, I suspected as much.

    It's going to be a bit of a slog to get this new machine downgraded to the point where I can run a qualified OS/MC combo.

    Since I am not the editor on this partiular project, just a consultant, I will have to do the workflow tests on something more closely resembling a qualified system.

    I do have a suggestion though. The ApplicationManager app should either let you know where you are with regards to installing into an unqualified OS/MC combo, or at least have a quick link to the qualified combo page where one could see the best set up.

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Wed, Aug 10 2016 3:01 PM In reply to

    Re: Source browser lockup

    What kind of drive are yopu pointing to? How is it connected? Are you in list layout or thumbnail layout?

    Could be a speed issue when trying to generate thumbnails off of the drive.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Aug 10 2016 3:15 PM In reply to

    Re: Source browser lockup

    OWC Mercury Elite Pro Dual, RAID 1, via USB3.

    That seems unlikely given the connection simplicity (no hub, no other USB or TB connections, only headphones and AC). Maybe it is too slow. I'll go get the BM or AJA disk test and run that at lunch.

    I always work in list mode. Thumbnail boils my eye sockets somehow.

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Wed, Aug 10 2016 3:50 PM In reply to

    Re: Source browser lockup

    Also curious what kind of file are you loking at?

    Have you updated AMA plugins recently? Several have changed to support 8.6.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Aug 10 2016 4:06 PM In reply to

    Re: Source browser lockup

    This is a brand new installation on a brand new laptop (3 weeks old). That's where the problem originates in it being an unsupported config.

    But it also means that the plug-ins were all installed within the last two weeks or less and unless there's newer versions than that it's unikely to be an out of date plug-in. I can do a quick recon of the plug-in sites to check though.

    There is every kind of footage in this project. The main story camera is FS7 shot to ProResHQ. But there is DJI Drones, Sony Alpha6300 4K mp4, GoPro UHD, RED 6K, DNx encoded by a PIX. (FYI, none of the above salad bar of cameras, formats, and codecs was my idea)

    I've been able to create the RBBoD with any of the file formats. Not intentionally mind you, I was just hitting a wall with one camera/folder and moving on to the next so that I could at lest get ONE camera in and done by the end of the first day. I am now able to get them in as long as I am EXTRA careful not to open up the lowest enclosing folder that houses the actual clips. At this point that require that I carefully monitor the Finder folder structure and the Souce Browser folder structure to avoid having to restart too often. Not Fun.

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Thu, Aug 11 2016 12:18 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 222
    • Points 2,350

    Re: Source browser lockup

    Yes same here for me with the new browser, red ball of death, and I never got past it, even after hours of waiting.

    I am using the option key drag from finder approach to link files,(click first and then add the option key). Also I opt for transcoding in "edit ready" to dnx for the too hard basket, but you have to leave a trail of how you processed that material, in case you need to re-link again, for whatever reason. (I use "tags" to label files transcoded in this way).

    What is the link browser doing? Is it looking at all the files on mounted drives?

    Martin

    2015 iMac with 16gb and  10.10.5

     

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Fri, Aug 12 2016 3:18 PM In reply to

    Re: Source browser lockup

    More info:

    I've tried Martin's method of option dragging clips into the bins and that seems to work.

    One problem that arises is spanned clips.

    Some of the reels appear to have clips with identical names (last clip of Folder00X, first clip of Folder00X+1)

    They have different sizes and content but a quick check confirms that they are spanned. So the Option-drag method can't deal with those properly.

    Closer inspection of the folders reveals that on some days the camera switched from shooting 1920x1080 ProRes to 3840x2160 MXF. Not all the folders have both though. And none of the folders can be imported regardless of whether the content is consistenly ProRes or mixed.

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Fri, Aug 12 2016 5:21 PM In reply to

    Re: Source browser lockup

    Even more fun...

    One of the formats that won't show up in the Source Browser is from a Sony Alpha6300. It's a DSLR or Micro4/3rds camera.

    I've tried the option-drag import workaround and that doesn't work. The error message points to the console where I find this:

    The FOURCC video code of avc1 is not natively supported.

    Unable to autodetect plug-in for /Volumes/SonyBCam_4K_H264_2997_Media/401_Norway_160504/PRIVATE/M4ROOT/CLIP/C0001.MP4.

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Fri, Aug 12 2016 6:09 PM In reply to

    Re: Source browser lockup

    Nevermind, I thought it was, re: lockups.

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Fri, Aug 12 2016 6:15 PM In reply to

    Re: Source browser lockup

    Was this meant to be a new topic? Not sure how this applies to linked importing files, specifically.

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Mon, Aug 15 2016 1:48 PM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 222
    • Points 2,350

    Re: Source browser lockup

    A6300 is XAVC S codec I think, which is unsupported for Linked footage. I've been re- wrapping these .mp4 files to .mov with Divergent Edit Ready, and then I can Link them.

    martin

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Wed, Nov 16 2016 2:07 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 222
    • Points 2,350

    Re: Source browser lockup

    upgraded to 8.6.4 7 OS10.11.6 source browser is working

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller