Latest post Thu, May 5 2016 3:04 AM by Kevin Klimek. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, May 3 2016 4:16 PM

    • goat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bend, OR
    • Posts 83
    • Points 915

    MC 8.5.2 - GPU Error on boot

    I recently updated form 8.5.1 and am now receiving an error when opening up MC.  Here is a screen grab of said error.


    Dell T5500 (sys BIOS A15) 6 Core 2.40 GHz Intel Xeon NVIDIA Quadro 2000 (21.21.13.7586 Driver) 72 Gigs Ram Media Composer 8.8.5 Windows 7 Ultimate [view my complete system specs]

    !!! - Different Strokes, For Different Folks - !!!

  • Tue, May 3 2016 4:16 PM In reply to

    • goat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bend, OR
    • Posts 83
    • Points 915

    Re: MC 8.5.2 - GPU Error on boot

    Here is the CPU


    Dell T5500 (sys BIOS A15) 6 Core 2.40 GHz Intel Xeon NVIDIA Quadro 2000 (21.21.13.7586 Driver) 72 Gigs Ram Media Composer 8.8.5 Windows 7 Ultimate [view my complete system specs]

    !!! - Different Strokes, For Different Folks - !!!

  • Tue, May 3 2016 4:17 PM In reply to

    • goat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bend, OR
    • Posts 83
    • Points 915

    Re: MC 8.5.2 - GPU Error on boot

    And a shot of the Grfx Card setup.  When I downgrade back to 8.5.1 the problem goes away.


    Dell T5500 (sys BIOS A15) 6 Core 2.40 GHz Intel Xeon NVIDIA Quadro 2000 (21.21.13.7586 Driver) 72 Gigs Ram Media Composer 8.8.5 Windows 7 Ultimate [view my complete system specs]

    !!! - Different Strokes, For Different Folks - !!!

  • Tue, May 3 2016 5:23 PM In reply to

    • Greg Cohan
    • Not Ranked
    • Joined on Thu, Apr 9 2015
    • Hollywood
    • Posts 85
    • Points 990

    Re: MC 8.5.2 - GPU Error on boot

    We get the same notification on all the Mac trash cans we have.  No notification on the older 12 core towers.

    Would be nice to have support on a standard Avid Offline machine but ohh well... Also would be nice if it wasn't persistent at every start up.

     

     

     

    27 Systems all running MC 8.7 on OS 10.11.5, ISIS 5500 SD 4.7.4 client 4.7.7 [view my complete system specs]
  • Tue, May 3 2016 10:58 PM In reply to

    • Kris Leys
    • Not Ranked
    • Joined on Fri, Jul 18 2014
    • Posts 10
    • Points 145

    Re: MC 8.5.2 - GPU Error on boot

    I just recently worked through this exact issue with customer support.

     

    They informed me that it was a known issue.  And that AVID engineering was investigating.

     

    The work arounds offered were upgrade the OS higher than 10.10.5 or downgrade to MC 8.5.1

     

    I downgraded to 8.5.1

     

     

  • Wed, May 4 2016 12:47 AM In reply to

    • goat
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Bend, OR
    • Posts 83
    • Points 915

    Re: MC 8.5.2 - GPU Error on boot

    Kris,

    Thanks for the heads up, much appreciated.  Like you have done, I've reverted back to 8.5.1 as well.

    -Brian G.

    Dell T5500 (sys BIOS A15) 6 Core 2.40 GHz Intel Xeon NVIDIA Quadro 2000 (21.21.13.7586 Driver) 72 Gigs Ram Media Composer 8.8.5 Windows 7 Ultimate [view my complete system specs]

    !!! - Different Strokes, For Different Folks - !!!

  • Wed, May 4 2016 9:31 PM In reply to

    Re: MC 8.5.2 - GPU Error on boot

    I don't believe there is actually an issue with this notice.

    Before, if your GPU wasn't used for accelerated effects, it simply didn't tell you. Now MC is informing you.

    There should be no difference in performance.

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, May 4 2016 10:19 PM In reply to

    • Greg Cohan
    • Not Ranked
    • Joined on Thu, Apr 9 2015
    • Hollywood
    • Posts 85
    • Points 990

    Re: MC 8.5.2 - GPU Error on boot

    Which is what I figured but it would be nice if it wasn't persistent.  IE you could tell it not to tell you again.

    27 Systems all running MC 8.7 on OS 10.11.5, ISIS 5500 SD 4.7.4 client 4.7.7 [view my complete system specs]
  • Thu, May 5 2016 3:04 AM In reply to

    Re: MC 8.5.2 - GPU Error on boot

    I didn't see it in 8.5.2, but 8.5.3 (in beta testing) has  a checkbox to ignore future warnings.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller