Latest post Mon, Apr 11 2016 2:46 AM by usatraveler. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Apr 10 2016 6:19 PM

    cannot create the AMA sample mapper to play this clip

    Hi,

    I just upgraded my Media Composer to 8.4.1.

    When I launch one of my projects (the only one with subcaps) an error shows up saying: Exception: cannot create the AMA sample mapper to play this clip.

    Can anyone help? It used to work just fine. I trashed my MCState and all the msmFMID.pmr / msmMMOB.mdb files, as this usually fixes most of my problems.

    MC is running on a OSX 10.11.4 / MacBook Pro (Retina, 15-inch, Mid 2015) /2.5 GHz Intel Core i7 / 16 GB 1600 MHz DDR3

    My film was shot using Canon Mark 5 II

    Thanks a lot.

    Marie

  • Mon, Apr 11 2016 1:22 AM In reply to

    Re: cannot create the AMA sample mapper to play this clip

    MC v8.4.x is NOT qualified for El Capitan. Only MC v8.5.x is.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Apr 11 2016 2:46 AM In reply to

    Re: cannot create the AMA sample mapper to play this clip

    And nothing is qualified for 10.11.4 yet.  Not sure if this is the problem here, but it certainly can't help.

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.12.6, Avid Media Composer 2018.10 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller