Latest post Fri, Dec 11 2015 12:09 PM by Jack_E. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Nov 16 2015 10:40 AM

    • Jack_E
    • Not Ranked
    • Joined on Tue, Sep 13 2011
    • Posts 7
    • Points 65
    • Avid Certified Instructors - Video
      Avid Certified User

    Shared User Settings not updating from Avid ISIS Workspace

    We have recently had an ISIS 5500 system installed to cator for our growing number of undergraduate and post graduate filmmaking students. Since installation, the system seems to be working well, with the exception of User Profiles. 

    As we are hot-desking, we need to set up standard, default user settings for our institution. These profiles need to be locked down to prevent one student's changes having an adverse effect on the next student who uses the workstation. In order to do this, we did the following:

    Exported our master user profile as a shared group profile (auto-load but no auto-save) to an ISIS workspace that all students mount on log in to the network 

    With the exeption of the system admins, all users only have read access to this drive.

    It is my understanding that Avid will reference the original shared user profile and update the locally imported version accordingly. This is not happening. Standard student users are able to make changes to our master profile (the imported version that sits locally in the shared user folder) and these changes remain on individual client machines unless the local version is manually deleted and re-imported from the ISIS. 

    This also means that any alterations to the master user profile by the system admins (who re-export the group user profile to the same location on the ISIS) are not being automatically updated on clients either.

    Since trying to find a solution, I have been experimenting with shared personal profiles (auto-load and auto-save) as well. When logging in as a user with read/write access to the ISIS workspace containing the settings, I created a new shared personal profile. Changes made on one machine did not update on another (when logged in as the same user) on Avid restart or reboot either.

    MC definitely references the original shared profile on the read-only workspace. If you launch the application when not connected to ISIS, we get the ‘shared user settings file….. could not be found’ message. So it looks at the shared version, but doesn’t update the local one - even if the ISIS version is newer.

    Essentially, we have not seen any particular difference between either of the shared user export options and the standalone personal option. 

    Any ideas and suggestions on this one would be most welcome.

    Our system details are:

    Avid ISIS 5500 version 4.7.4.15820

    Our clients are iMacs running OS X Yosemite (10.10.3)

     

    Media Composer version 8.4.0

    Avid 8.4.0 (ISIS 5500 v.4.7.4.15820) 27i iMac 3.3GHz intel Core 5 8GB 1600 MHz DDR3 Yosemite 10.10.3 [view my complete system specs]
  • Mon, Nov 30 2015 10:17 AM In reply to

    • Jack_E
    • Not Ranked
    • Joined on Tue, Sep 13 2011
    • Posts 7
    • Points 65
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Shared User Settings not updating from Avid ISIS Workspace

    Has no one else experienced issues like these?

    Avid 8.4.0 (ISIS 5500 v.4.7.4.15820) 27i iMac 3.3GHz intel Core 5 8GB 1600 MHz DDR3 Yosemite 10.10.3 [view my complete system specs]
  • Sun, Dec 6 2015 9:44 AM In reply to

    Re: Shared User Settings not updating from Avid ISIS Workspace

    I hope I've understood correctly that your having issues with shared user settings. Speaking from my experience not exactly had the same problem but sharing user profiles is an issue that should be nipped in the bud. We usually give all editors a 'render' drive with read/write access to do what they want which we control from ISIS admin. Perhaps, in a student environment the default setting should always be flipped back after using a machine (to save your user profile) otherwise there may be hell to pay!

    Don't know if it helps. All the facilities I've worked, editors usually bring in their own settings on a key and load them up as they are always moving from suite to suite. It's pretty standard practice. The only exceptions are some facilities load up the editor's setting prior to them starting (if they are regular clients) or some editors prefer to build their settings afresh each time to acclimatise to the suite. This is quite good practice if the settings are pretty straight forward, and may be a good system for students to get used to using the Avid shortcuts and control 3 / apple 3 command pallete tool Wink

    We always save the editor user's setting on a shared 'bounce' drive as per the 'render' space mentioned. As a facilities operator I'd always load the settings into the C:// Shared user or //Volumes/MacOS/Shared settings folder rather than import the setting as certainly on older versions the setting import feature seemed problematic, giving similar errors to what you mention, perhaps due to the complexity of the system. This includes facilities with upto 100 edit suites.

    I would guess, due to your hotdesking environment setup it may someone from a newsdesk, reportage environment that would have more experience with sharing settings for rapid hot seating or perhaps a slightly more 'militaristic' approach IE enoforcing a NO USING other peoples setting policy. EG putting labels to that effect on each machine and having a "it's not working because 'you' (the student) haven't setup your own setting and spoilt the previous person's' policy". This is good pracitce anyway for budding editors no?!

    Company Avid Media Composer 7.0.4 x 9 licences with 2 x Symphony options. 6 x NITRIS DX 3 x Avid Artist DXIO, ISIS 5k. 3 x SRW 5500, 1 SRW 5800, 2 X M2000... [view my complete system specs]
  • Fri, Dec 11 2015 12:09 PM In reply to

    • Jack_E
    • Not Ranked
    • Joined on Tue, Sep 13 2011
    • Posts 7
    • Points 65
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Shared User Settings not updating from Avid ISIS Workspace

    Thanks for responding Jake.

    The courses that run here vary from pre-BA to MA level, so whereas having a good understanding of user settings (including creating and modifying their own) is relevant for some of our students, it isn't something we are able to do with a lot of others. Therefore we need to have an unchaging house profile for general use. Students on advanced/specialist enough courses can manage their own user settings via their read/write ISIS workspace. 

    The last sentence in your first paragraph hits the nail on the head. We need the default setting to be flipped back after using any machine. There seems to be no automatic way of doing this. It's unrealistic for us to expect students (particularly on more elementary courses) to be fiddling around with user profiles at OS level and obviously we can't do it manually for them (we have 48 client machines being used daily).

    It's looking increasingly likely that we are going to have to go down a route of writing scripts for automatically replacing the locally stored house setting files from a non-ISIS NAS as a workaround for this. It's a bit annoying because I can't understand why our current system isn't working using Avid tools and choices. It feels like a failure to have to work-around this at OS level.

    Is anyone from Avid able to comment on this? Surely one of the key points of being able to export 'shared' user profiles is for them to work across networks? We have an Avid branded network and the profiles are not updating. Avid IS referencing the original shared version on our Settings workspace (hence the warning when you launch Avid without that drive mounted), but no updating is happening in either direction (the locally stored version is never updated from the ISIS and the ISIS version is never updated from the locally stored version as per 'auto-load auto-save') 

     

    Avid 8.4.0 (ISIS 5500 v.4.7.4.15820) 27i iMac 3.3GHz intel Core 5 8GB 1600 MHz DDR3 Yosemite 10.10.3 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller