Latest post Tue, Dec 8 2015 3:28 PM by RalphC. 41 replies.
Page 2 of 3 (42 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, Oct 30 2015 9:39 PM In reply to

    • JKL32
    • Top 500 Contributor
    • Joined on Sat, Dec 22 2007
    • The Netherlands
    • Posts 210
    • Points 2,945

    Re: Application Manager displays wrong expiring date

    Application manager still showing wrong expiring date.

    Now I am even getting a mail from avid with the message:

    Important notice: Your Media Composer Support Plan is about to Expire

    I updated in July this year!!

    whats going on?

    Avid Media Composer 8.6, BMD UltraStudio Mini Monitor(Desktop Video 10.8), New Mac Pro 8 core, D700, 64g RAM, El Capitan [view my complete system specs]
  • Fri, Oct 30 2015 10:32 PM In reply to

    Re: Application Manager displays wrong expiring date

    You need to contact Avid Support. Before you do collect any details of your Account,  System ID, Dongle Serial number (if Applicable) etc 

    If that fails then please contact Gerald at gerald.gonzalez@avid.com so he can follow up. (If this further action is required I recommend saving screen shots of your Avid Application Manager and your Avid "My Account" and attaching them to your email along with as many relevant details of what you have done and issues incurred.

  • Sat, Oct 31 2015 1:17 PM In reply to

    Re: Application Manager displays wrong expiring date

    Same problem for me. After long tech support, I was told not to worry about it, that expiration date would reset after it expired. Still a bug

    Avid Media Composer 2018.12.2, OSX 10.14.3 iMac 2017 Pro 1000 GB SSI drive with 8 TB Thunderbolt Raid drive, 16 GB memory. [view my complete system specs]
  • Sat, Oct 31 2015 4:52 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    do me a favor..... try this.

    Media Composer 8.x

     MAC 10.8.x – 10.10.x

    Stop in Activity Monitor:

    AvidAppManager

    AvidAppManHelper

    Delete folders:

    HD/Library/Caches/Avid/AppManager/Cache

    HD/Library/Caches/Avid/AppManager/Db

    HD/Library/Application Support/Avid/Licenses

    Launch (in this order)

    Applications/Avid/Application Manager/AvidAppManHelper

    Applications/Avid/Application Manager/AvidApplicationManager

    Note:   After you stop services and delete files you MUST restart App Man Helper in addition to just App Man itself. Otherwise you’ll be stuck in a “Connecting…” state for roughly 10 min. Also, location for App Man and Helper have changed on Mac.   if this doesnt help..... email me directly as we need to get this to Keith Gerrard who now manages the Appman. Marianna
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Oct 31 2015 9:44 PM In reply to

    Re: Application Manager displays wrong expiring date

    Thank you very much for the instructions, as it seems to be working now for me. All the dates were updated. The only minor puzzling issue is that under "standard support" is says "inactive" but contract expires 11/2016.

    Avid Media Composer 2018.12.2, OSX 10.14.3 iMac 2017 Pro 1000 GB SSI drive with 8 TB Thunderbolt Raid drive, 16 GB memory. [view my complete system specs]
  • Wed, Nov 4 2015 1:21 PM In reply to

    • Lembit Soobik
    • Top 500 Contributor
    • Joined on Sun, Sep 2 2007
    • Freising - Germany
    • Posts 277
    • Points 3,615

    Re: Application Manager displays wrong expiring date

    Same thing happened to me. Customer support is (working ????) on it since about Oct 1 with no result. Thez want an online sessio, but I do not have the time.

    Is there a solution for Win 7 as well?

    thank you

    Lembit

    MC 2018.5 on Windows 10// HP Z800 WS: 2 x Xeon X5570, 48 GB RAM, Quadro FX4800 1.5GB, disks: 1 x 500 GB SATA 7200 = System/ 1 x 1 TB Samsung... [view my complete system specs]
  • Mon, Nov 9 2015 9:42 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,220
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Marianna:

     MAC 10.8.x – 10.10.x

    Stop in Activity Monitor:

    AvidAppManager

    AvidAppManHelper

    Delete folders:

    HD/Library/Caches/Avid/AppManager/Cache

    HD/Library/Caches/Avid/AppManager/Db

    HD/Library/Application Support/Avid/Licenses

    Launch (in this order)

    Applications/Avid/Application Manager/AvidAppManHelper

    Applications/Avid/Application Manager/AvidApplicationManager

    Note:   After you stop services and delete files you MUST restart App Man Helper in addition to just App Man itself. Otherwise you’ll be stuck in a “Connecting…” state for roughly 10 min.

     

    In case someone else need the path for Windows.

    For Windows OS:

    Stop the application in task manager
    AvidAppManager
    AvidAppManHelper

    Then add OLD to the following folders:

    Windows OS:
    C:\ProgramData\Avid\AppManager\Cache
    C:\ProgramData\Avid\AppManager\Db
    C:\ProgramData\Avid\Licenses

    Launch (in this order)

    C:\Program Files (x86)\Avid\Application Manager.exe and AvidAppManHelper.exe
    Note: After you stop services and rename files you MUST restart App Man Helper in addition to just App Man itself. Otherwise you’ll be stuck in a “Connecting…” state for roughly 10 min.

     

    Good luck,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Dec 2 2015 6:17 AM In reply to

    Re: Application Manager displays wrong expiring date

    Thank you, thank you, thank you!!!

  • Wed, Dec 2 2015 1:49 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,220
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Hello AmericanRonin,

           The solution to reset the AppMan works? Did you update to the latest Media Composer 8.4.3?

     

     

    Regards,

    Ralph

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Dec 2 2015 2:06 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Lembit Soobik:

    Same thing happened to me. Customer support is (working ????) on it since about Oct 1 with no result. Thez want an online sessio, but I do not have the time.

    Is there a solution for Win 7 as well?

    thank you

    Lembit

    Lembit 

    I know you called in on this a while back and apparently it is still happening with your system on 8.4.3.  I have asked that the case be updated as we know about the problem but not the solution yet.  I sent along your system  info and older case # to support.  RalphC will update the case and we are MUCH MORE determined to find the solution - there are a lot of people with this issue.

    Ref you case #  02831846

    Thanks for your pateince with this - rest assured that if you My Avid Master Account shows the correct Date then you are fine but we need the appman and My Avid to consistently sync

    marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Dec 2 2015 2:10 PM In reply to

    Re: Application Manager displays wrong expiring date

    My Application Manager has ALWAYS been messed up.  I performed this reset solution ona PC when I was using 8.4.2.  The reset straightened it out.  Then I upgraded to 8.4.3 about 5 hours ago and did some editing with it, which worked just fine.  Not at the office now, so not totally sure of the Application Manager status right now on that PC.

    At the same time, I also performed the AppMan reset on the MacBook Pro and upgraded then upgraded it to 8.4.3, but it's currently not working correctly and just keeps saying "Connecting" under the "Account" tab.  I have to try another reset.

    I've been working with Avid to troubleshoot my Application Manager for several months, quite frankly.  I hope the latest version sorts out all the bugs, but they're not sorted out on my computers yet.  At least 8.4.3 installed easily and is working just fine so far.

     

  • Wed, Dec 2 2015 2:40 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    AmericanRonin       

    Hi Randy.....

    Appears though this miscommunication between the AppMan and the Master Account or MY Avid has been around a bit.  I askled RalphC to create a new case for you and log it against the IT-4894 open bug so we can track it and GET BACK TO YOU once we run this puppy to ground.

    I know you have at least 2-3 systems and is it happening on all of them....  also are you still out of the country or in the US?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Dec 2 2015 4:14 PM In reply to

    • Glans
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 639
    • Points 9,815

    Re: Application Manager displays wrong expiring date

    This may be what creates my problem as well. My PC desktop works fine, but my MC on Mac shows an error when starting, even with the working dongle attatched:

     "This software license is no longer activated on this system. Please contact customer support for further assistance". 

    In the application manager under license and dongle info it says:
    Activation ID: N/A
    License Status: Dongle Activated
    License Type: Dongle
    Renewal: 0.0.1997 

    On my PC everything is fine.

    * Intel core i7 (3,7 Ghz), 16gb RAM, GeForce GTX 580 3gb - workstation. * Macbook Pro Retina 15 (late 2013) 16gb Ram - Laptop * DeckLink Extreme3D with... [view my complete system specs]

    64 bit, GPU acceleration, better AMA, better exports with GPU acceleration, better grading with true secondary and lift gamma gain, higher resolutions (4K, 5K etc.) and a video stream online (for directors being far away on the phone or skype).

    That would blow ANY competition away and it will be future-proof MC for a long time.

  • Wed, Dec 2 2015 4:38 PM In reply to

    Re: Application Manager displays wrong expiring date

    Marianna:

    AmericanRonin       

    Hi Randy.....

    Appears though this miscommunication between the AppMan and the Master Account or MY Avid has been around a bit.  I askled RalphC to create a new case for you and log it against the IT-4894 open bug so we can track it and GET BACK TO YOU once we run this puppy to ground.

    I know you have at least 2-3 systems and is it happening on all of them....  also are you still out of the country or in the US?

    Marianna

    Hi Marianna,

    Yes, I have three systems running MC (two PCs and one Mac) in Tokyo and Beijing (I'm in Beijing now).  Though AppMan is still buggy, at least MC is now running well...with two of the systems upgraded to 8.4.3 today.  Thank you opening a case on this!

    Randy

     

  • Wed, Dec 2 2015 4:45 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,070
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager displays wrong expiring date

    Randy

    No worries...  the more scoopola we get the easier to track the discrepancy with My Avid and Appman.

    The good news is that if My Avid ( aka Maste Account ) is right and shows the correct expiration plan date, then you are fine.  

    Back at you when we know the outcome.

    Marianna

    p.s. I hear Beijing  is nice but the food is sketchy.... I am a meat and potatoes girl so I would starve I bet.

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 2 of 3 (42 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller