Latest post Sat, Feb 21 2015 2:24 PM by MattB. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Feb 19 2015 10:20 AM

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 470
    • Points 6,390

    AvidFX - Can anyone explain why motion blur isn't working on laptop?

    Hello

     

    Im constructing a very short sequence on my certified laptop computer; HP elitebook 8760w (edit 3 in specs). Im using MC8.3 with AvidFX 6.4. (I know AvidFX has been superceeded now, but 6.4 is what I have and I checked that it was comptible with 8.3 before I upgraded).

    However when I apply the motion blur parameter in an effect; in this case some sliding on text, it has no effect and I cant figure out why this might be.

    I have a similar combination on MC8.3 and AvidFX on edit one; a non certified home build machine and motion blur works fine, so im assuming it is something to do with settings on the laptop.

    Has anyone else experienced something similar? if so what is the cause/remedy.

    Thanks in advance

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 32GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 390.77) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

    Filed under: , ,
  • Thu, Feb 19 2015 11:06 AM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,402
    • Points 15,445

    Re: Can anyone explain why motion blur doesn't work on edit 3?

    Hello,
    I applied motion blur on moving text has never worked.
    So if it's only in some settings, I join the question.
    If it's a feature, so bad.

    Regards
    V.

    AVID MC2018.12 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Fri, Feb 20 2015 11:06 AM In reply to

    Re: AvidFX - Can anyone explain why motion blur isn't working on laptop?

    MattB:
    when I apply the motion blur parameter in an effect; in this case some sliding on text, it has no effect and I cant figure out why this might be. 

    if can you create a bin containing a subsequence of the title effect area and zip it and email to dirkd@borifx.com I can help you figure it out

     

     

    —————— Dirk de Jong BorisFX

  • Sat, Feb 21 2015 2:24 PM In reply to

    • MattB
    • Top 500 Contributor
    • Joined on Tue, May 9 2006
    • Shepperton, UK
    • Posts 470
    • Points 6,390

    Re: AvidFX - Can anyone explain why motion blur isn't working on laptop?

    Thanks for the offer Dirk, but I seem to have fixed it myself.

    i have more-or-less identically specified machines albeit a desktop and a laptop, one of which was fine the other was not. I figured it must be something in the machine setup themselves, so I setup the two side by side and compared the nvidia 3D settings.

    in the base profile I changed the 'multi-display/mixed-GPU acceleration' setting to: 'Multiple display performance mode' and 'OpenGL Rendering GPU' to 'auto-select'. And that seems to have done the trick.

    Vilem - give the above a try and see if it works for you.

     

     

    Edit 1:- Intel Core i9 7900X msi x299-SLI-plus mobo 32GB DDR4 3000Mhx memory NVIDIA Quadro P4000 (Nvidia driver 390.77) Samsung 860PRO SSD 512GB system... [view my complete system specs]

    Matt B

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller