Latest post Fri, Jan 16 2015 2:43 PM by Stephen Ellis. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Jan 15 2015 11:20 AM

    How to set Motion Adapter Default Type

    Hi, 

    I'm in a 24fps project with 25fps and 30fps archive coming in at their native frame-rates. When these non-24fps clips go into the timeline, they use a motion adapter which re-times them approprately. However, the motion adapter type defaults to "Blended Interpolated." 

    Is there any way of setting the default setting, so that the motion adapter defaults to "Both fields" rather than "Blended Interpolated"? 

     

     

    Media Composer 8.1; Matrox MX02/Avid Mojo DX;HP XW8400 Win7 x64 Pro. [view my complete system specs]
  • Thu, Jan 15 2015 2:20 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,373
    • Points 16,955

    Re: How to set Motion Adapter Default Type

    In the main project window:  Settings->Render->Motion Effects Render Using:(dropdown)->Both Fields

  • Thu, Jan 15 2015 2:28 PM In reply to

    Re: How to set Motion Adapter Default Type

    Thanks. They still default to Interpolated for me. 

    Media Composer 8.1; Matrox MX02/Avid Mojo DX;HP XW8400 Win7 x64 Pro. [view my complete system specs]
  • Thu, Jan 15 2015 4:12 PM In reply to

    • bwilhelm
    • Not Ranked
    • Joined on Thu, Mar 19 2009
    • Avid (Burlington, MA)
    • Posts 158
    • Points 2,055
    • Avid Employee

    Re: How to set Motion Adapter Default Type

    How about disabling Settings->Render->Use frame blending in Motion Adapters?
    Note you'll need to reload the clip into the source monitor and reedit it into the sequence.

  • Fri, Jan 16 2015 10:56 AM In reply to

    Re: How to set Motion Adapter Default Type

    Thanks bwilhelm. I don't have that option (v6.5.4) on my MC system. Is that introduced in a later version of Avid?

    Media Composer 8.1; Matrox MX02/Avid Mojo DX;HP XW8400 Win7 x64 Pro. [view my complete system specs]
  • Fri, Jan 16 2015 2:33 PM In reply to

    • bwilhelm
    • Not Ranked
    • Joined on Thu, Mar 19 2009
    • Avid (Burlington, MA)
    • Posts 158
    • Points 2,055
    • Avid Employee

    Re: How to set Motion Adapter Default Type

    That setting was introduced in v7.0.3.
    Your system specs said v8.1, so I had assumed you would have it...

  • Fri, Jan 16 2015 2:43 PM In reply to

    Re: How to set Motion Adapter Default Type

    My own system is v8, the system where I'm working is 6.5.4. I'll check on my home system. 

    Thanks 

    Media Composer 8.1; Matrox MX02/Avid Mojo DX;HP XW8400 Win7 x64 Pro. [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller