Latest post Thu, Sep 24 2015 9:30 AM by Arno. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Nov 3 2014 2:31 PM

    • teo3vs
    • Not Ranked
    • Joined on Fri, Dec 27 2013
    • Italy
    • Posts 60
    • Points 700

    Sony XAVC support

    We discussed a bit about it on the media composer's section of the forum. But I'll post it also here.

    Does someone know if Avid is actually working on SONY'S XAVC 25, 35, 50 and INTRA native support for media composer and interplay (including media central and cloud) and if it's possible to have a prevision about when it would be available and certified for broadcast use?

  • Mon, Nov 3 2014 4:55 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Sony XAVC support

    Teo....

    Unfotunately we can't comment on that - but safe to assume that development knows this is a feature requst as it has been brought to their attention a few times since the MC thread began a while back.

    :)

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Nov 3 2014 8:37 PM In reply to

    • teo3vs
    • Not Ranked
    • Joined on Fri, Dec 27 2013
    • Italy
    • Posts 60
    • Points 700

    Re: Sony XAVC support

    Thank you, Marianna :) But I was hoping in a official communication, or something like that that I've missed in the past... Ok.... This leaves us with the huge, cruel dilemma that happens when new cheap technologies are out but it really seems that you must spend more to have less buying the older for compatibility reasons. :(

  • Mon, Nov 3 2014 8:39 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Sony XAVC support

    Sony just, maybe 10 minutes ago, posted official ama info in this thread

    http://community.avid.com/forums/t/130120.aspx

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Mon, Nov 3 2014 10:35 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,495
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Sony XAVC support

    Yes they did.... :)

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Nov 3 2014 10:58 PM In reply to

    • teo3vs
    • Not Ranked
    • Joined on Fri, Dec 27 2013
    • Italy
    • Posts 60
    • Points 700

    Re: Sony XAVC support

    Good news :) But if sony is still having trouble with the AMA plugin... Then I'm worried that for native support in avid media composer, ISIS, interplay, media central and all the rest we would really have to wait a bit. (-‸ლ)

  • Thu, Sep 24 2015 9:30 AM In reply to

    • Arno
    • Not Ranked
    • Joined on Wed, Sep 16 2015
    • Berlin
    • Posts 9
    • Points 105

    Re: Sony XAVC support

    Sorry to reactivate this old topic.

    Trying to ingesting XAVC 50p material with Media I Director or in MediaComposer connected to the Interplay Engine it results in offline media. AMA linking disconnected from the Interplay environment works like a charm.

    So I checked the "Whats new in Interplay 3.2 document" and realised that 50 full frame clips are not supported in this version. Can anyone say if this is in development or if there is any workaround? More and more cameramen start to shoot in 50p and we have to deal with this material.

    Avid Interplay 3.2 Media I Director / Media I Central ISIS5500 ISIS5000 7 MC Suites [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller