Latest post Thu, Oct 2 2014 11:17 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Oct 2 2014 11:11 AM

    • villsfin
    • Not Ranked
    • Joined on Thu, Oct 2 2014
    • Posts 1
    • Points 15

    Fail activation: 109 Subscription Activation Failed

    I am getting a "Fail activation: 109 Subscription Activation Failed" error when I'm trying to activate my Media Composer 8. I forgot to deactivate MC from my old Macbook Pro so could it be the problem? I have upcoming projects next week so it would be very important to get MC working as soon as possible.

    Media Composer | Software 8.1 w/Symphony option,Windows 8.1 Pro, Intel Core i7 4790k 4,4GHz, Gigabyte Z87x-UD3H, GTX 770, 16GB DDR3 Ram. [view my complete system specs]
  • Thu, Oct 2 2014 11:17 AM In reply to

    Re: Fail activation: 109 Subscription Activation Failed

    Hi,

    villsfin:
    I forgot to deactivate MC from my old Macbook Pro so could it be the problem?

    Almost definitely.  You should contact Avid Support.

    http://www.avid.com/US/support/support-contact

    Select Video Editing & Production, then call the number listed for your area.  Help with activation/dongle issues is free, and it's option 2 from the phone menu.

    If you don't get anywhere with them, send an email to Marianna Montague (marianna.montague@avid.com).  She's their customer advocate, and can help you.

    ciao,

    Carl

     

    Media Composer 2018.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller