Latest post Sun, Jul 20 2014 5:38 PM by matnago. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sat, Jul 19 2014 6:24 PM

    • matnago
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 3
    • Points 35

    MC8 freezes on Initializing Audio Plugins.

    Hi there,

    I'm trying to get the MC8 trial up and running before subscribing for an upcoming contract in August. When launching Avid, it hangs while initializing audio plugins and I get the prompt:

    "The software requires installation of the InterLok device drivers and a reboot before running."

    I tried installing the iLOK licence manager but it crashes every time. I tried reinstalling Avid with no success, and iLOK doesn't appear in my program list. I read that the digidesign drivers (or lack thereof) might be the culprit, although I've installed all the codecs and drivers that I could find packaged with the installer. I'm currently running 64bit Windows 8.1. Any help or insight would really be appreciated!

    Thanks!

    Filed under: , , , , ,
  • Sat, Jul 19 2014 6:28 PM In reply to

    Re: MC8 freezes on Initializing Audio Plugins.

    Hi,

    Are there any other Avid products installed on the system?

    Media Composer 2018.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Jul 19 2014 6:38 PM In reply to

    • matnago
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 3
    • Points 35

    Re: MC8 freezes on Initializing Audio Plugins.

    Hey there,

    No other Avid products installed. I've got the LE+PE codecs, licence control, app manager, sentinel and MC itself showing up in control panel.

  • Sun, Jul 20 2014 1:55 AM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: MC8 freezes on Initializing Audio Plugins.

    Are there any audio plugins installed by any other program(s) or as separate items which might be incompatible?

    You say there are no other Avid products installed.  Are there Pinnacle products installed on the system?

    If iLock is needed for MC and you have the wrong version, then maybe you should uninstall iLock, then reinstall MC or do a repair install of MC to get the correct iLock version.  It probably wouldn't hurt to do the same for PACE and Sentinel at the same time if they are installed to cover all the bases.

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Sun, Jul 20 2014 5:38 PM In reply to

    • matnago
    • Not Ranked
    • Joined on Sat, Jul 19 2014
    • Posts 3
    • Points 35

    Re: MC8 freezes on Initializing Audio Plugins.

    I tried a number of different things, including adding the DSM_Server.exe file to DEP exclusions list, uninstalling the PACE driver package and deleting Digitrace.dll, with no success. I ended up doing a full system wipe and everything seems to be working fine now. Thanks for the responses!

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller