Latest post Mon, Jun 9 2014 11:32 AM by BarkinMadd. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jun 9 2014 12:19 AM

    • zefrem7
    • Not Ranked
    • Joined on Thu, Mar 19 2009
    • Posts 39
    • Points 505

    Can't install NewBlue update

    Hey gang,

    I tried to install the newest NewBlue Titler Pro patch (NewBlueTitlerProForWindowsSetup10-131217.exe) and I got this error:

     

    %ProgramFiles(x86)%\Avid\AVX2_Plug-Ins\NewBlue Titler Pro for Windows\MCTitlerProHost.avx

    Click Abort to stop the installation, Rety to try again, or Ignore to skip this file.

     

    Retry does nothing, Abort or Ignore results in the program not responding in Avid. I ended up having to uninstall NewBlue and go back to the original version to get it to work again. Any thoughts? I'm using Avid 7.0.4.

    Thanks!!!

     

     

    Filed under: , ,
  • Mon, Jun 9 2014 1:00 AM In reply to

    • smyers63
    • Top 25 Contributor
    • Joined on Thu, Feb 16 2006
    • Dallas, Texas
    • Posts 3,770
    • Points 44,485
    • Moderator: MCA PC

    Re: Can't install NewBlue update

    At first glance, the x86 program files folder appears to be the wrong one for what I suspect should be a 64-bit install.

    Where did you get that installer?

    Sys. 1: Sony VAIO VPCF13UFX/B, Intel Core i7-740QM (1.73GHz), 4GB RAM, Windows 7 Home Premium (64-bit), Nvidia Geforce 310M, MC 8.7 Sys. 2: Acer Aspire... [view my complete system specs]

    Scott

  • Mon, Jun 9 2014 3:18 AM In reply to

    • zefrem7
    • Not Ranked
    • Joined on Thu, Mar 19 2009
    • Posts 39
    • Points 505

    Re: Can't install NewBlue update

    Within Avid, a message poped up when I accessed the titler. It told me to click a link for the update. Did it perhaps download the x86 version when I need the 64 bit?

  • Mon, Jun 9 2014 11:32 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,584
    • Points 59,900

    Re: Can't install NewBlue update

    Did you exit MC before installing the update?

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.7 | QT 7.7.9 | BCC 11 | Sapphire 11 | Mocha Pro 5.6 | Titler Pro 6 | Windows 10 Pro x64 | System: P6X58D... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller