Latest post Wed, Mar 12 2014 7:03 AM by TrevorA. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Mar 11 2014 11:19 PM

    • teo3vs
    • Not Ranked
    • Joined on Fri, Dec 27 2013
    • Italy
    • Posts 60
    • Points 700

    Is there no timecode in the interplay window?

    We've noticed that in the interplay window, if we do right-click in the colums headers -> "select working set of colums" there's no "start" nor "end" nor any other way to show beggining and ending timecode.

    For our workflow (a reality show with gigantic amount of footage and remarkably tight deadlines) many times could be really precious to be able to see and search clip's timecodes directly in interplay.

    Is a problem of our system, are we doing something wrong or this is a big lack of interplay?

    Filed under: , ,
  • Wed, Mar 12 2014 5:49 AM In reply to

    • teo3vs
    • Not Ranked
    • Joined on Fri, Dec 27 2013
    • Italy
    • Posts 60
    • Points 700

    Re: Is there no timecode in the interplay window?

    Found: Interplay Server -> Site Settings -> Property Layout

    Who have made the default settings had probably tought that in "broadcast" and "post" the timecode is unusefull. :) But never mind...

  • Wed, Mar 12 2014 7:03 AM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,095
    • Points 12,520

    Re: Is there no timecode in the interplay window?

    Last check-in time and last user are a couple of handy ones hidden also

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller