Latest post Wed, Sep 4 2013 6:57 PM by camoscato. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Sep 3 2013 5:48 PM

    Unable to Transcode Clips > 5mins

    I am running MC 7.0 (I know, I am a fool...) in a new shop on a new project. [The software was bought and installed before I started for what its worth.]

     

    I need to start (right away) loading and transcoding new material from shoots that are happening now, but MC is unable to transcode any clip longer than 5 minutes. I am running 2 systems on a Facilis Terrablock (v5.7.3), but I have tried unplugging from teh Terrablock and just doing it all through local drives and it still doesn't work. 

     

    I can only assume this is an AMA plugin inssue- the footage is shot on a Canon C300. I have installed the latest plugin but it is still a problem. 

     

    My questions: 

    1) is there a reliable workaround outside of Avid to create self contained QTs outside the Canon file structure 

    OR

    2) Until Canon/AVID get v7.0 AMA working properly is there anyway to go backwards and reinstall 6.x and transcode the media in that version? Presumably bins created in 7 would be able to be opened in 7.0??

     

    Thanks 

     

    MC 6.5.3//Mac OS 10.8.3// 3.4 GHz Intel Core i7 iMac MC 6.5.3//Mac OS 10.8.3// Mac Pro 2x2.66 Ghz Quad Core Facilis Terrablock v5.7.3 shared storage... [view my complete system specs]
  • Tue, Sep 3 2013 10:05 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    If you have MC7, the SN for that should work for MC6.5.3...but ONLY that version.  Which should be fine as that works with the C300 fine.  But since you are hired by a company to use their equipment, do you have any say in this matter?  (Hope so).

     

    And any bin created in MC6.5.3 will open fine in MC7.  It's only bins created MC7 where compatibility is an issue.

     

    The only option I know for converting C300 to QT is via Final Cut Pro...converting it to ProRes.

  • Tue, Sep 3 2013 10:35 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    Thanks, yes I can do anything I want. I thought of going FCP route, though it seems a little absurd.

     

    The only version of Avid I can download is 6.5.2 and it won't let me run that version on my machine (a little help AVID??) 

     

    My real concern (apologies if I was unclear) is backwards compatibility of bins- that is, I have already done a lot of work in 7.0, but I am not sure I will be able to open the bins I've created should I get to 6.5.3

     

    Thanks!

    MC 6.5.3//Mac OS 10.8.3// 3.4 GHz Intel Core i7 iMac MC 6.5.3//Mac OS 10.8.3// Mac Pro 2x2.66 Ghz Quad Core Facilis Terrablock v5.7.3 shared storage... [view my complete system specs]
  • Tue, Sep 3 2013 10:50 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    Avid MC7 bins will open in 6.5.3...and 5.5.3...basically the latest patches.


    Did you go to the Download Center? I see 6.5.3 right there.

     

     

  • Tue, Sep 3 2013 11:22 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    nope, I didn't but I have now. Thanks.

    MC 6.5.3//Mac OS 10.8.3// 3.4 GHz Intel Core i7 iMac MC 6.5.3//Mac OS 10.8.3// Mac Pro 2x2.66 Ghz Quad Core Facilis Terrablock v5.7.3 shared storage... [view my complete system specs]
  • Wed, Sep 4 2013 2:21 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    Hi Shane (and anyone from AVID??), i downloaded 6.5.3 but I am unable to Activate it. Any thoughts? 

    MC 6.5.3//Mac OS 10.8.3// 3.4 GHz Intel Core i7 iMac MC 6.5.3//Mac OS 10.8.3// Mac Pro 2x2.66 Ghz Quad Core Facilis Terrablock v5.7.3 shared storage... [view my complete system specs]
  • Wed, Sep 4 2013 2:31 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    For activation problems you have to go through Avid support:

    https://www.avid.com/US/support/support-contact

    Click video to open the drop-down list of contact numbers, and call the one in your area.  Choose option 2 from the phone menu for free help with activation issues.

    If you don't get anywhere with them, you could try running in trial mode, which is good for 30 days and is fully functional.  As a last resort, email Marianna Montague (marianna.montague@avid.com).  She's their customer advocate, and is good at fixing problems.

    Hope that helps.

    ciao,

    Carl

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Sep 4 2013 6:53 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    Thanks Carl, all set, back on 6.5.3 and happy as a clam. 

    MC 6.5.3//Mac OS 10.8.3// 3.4 GHz Intel Core i7 iMac MC 6.5.3//Mac OS 10.8.3// Mac Pro 2x2.66 Ghz Quad Core Facilis Terrablock v5.7.3 shared storage... [view my complete system specs]
  • Wed, Sep 4 2013 6:57 PM In reply to

    Re: Unable to Transcode Clips > 5mins

    You're welcome!  Glad it's working.

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller