Latest post Mon, Aug 26 2013 2:13 PM by slabross. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Aug 23 2013 2:23 AM

    Output issue with Ver 11 upgrade install

    I just upgraded a machine to 11.1 from 10.3. The system functions normally both HD and SD till you try to cross or down/up convert. On cross/down convert the output is green with audio. Sync is good, drivers un-installed and re-installed. (The down convert format is supported and the AJA service is not running) If I exit the app start the service and set up the format in Kona control panel, stop the service and restart DS I can down/cross convert.
    Z800 Dual 6 core, 12gigs ram Nvidia 4000, Kona 3G [view my complete system specs]
  • Mon, Aug 26 2013 2:13 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: Output issue with Ver 11 upgrade install

    I will notify engineering so they test to replicate this problem. This is odd...

    Can you confirm what AJA card that you are using?  Is it the older Kona 3 (Xena 2Ke) or the newer Kona 3G?

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller