Latest post Tue, Jul 23 2013 6:16 AM by AndrewAction. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jul 23 2013 6:03 AM

    Protools 10 Causes Computer to freeze and Crash

    So I'm using Protools 10, and my computer randomly freezes and crashes. I first thought this was a problem with my computer, but it only happens occasionally at random with protools. I think it's a CPU issue because sometimes I get errors saying I'm using too much CPU even when I only have one plug-in on a one single track, or am using Rewire. It also freezes and crashes if I open the internet while using PT. Any help would be appreciated. my CPU usage is at 95%, H/W Buffer is at 512. My computer is newly built, I made it specificially for recording. 4.2 GHz AMD Quad Core Processor, Asus M5A99Fx Motherboard, 2TB Seagate Harddrive, 1000W Power supple, Zalman 14" Heatsink, NVIDIA GeForce 660Ti Graphics Card, 16GB RAM Windows 7 64 Bit Pro.

    Asus M5A99Fx Motherboard, AMD 4.2GHz Processor, 16GB RAM, NVIDIA GeForce 66Ti Graphics Card, 1000W Power Supply, 2TB Seagate Hard Drive, Zalman 14"... [view my complete system specs]
  • Tue, Jul 23 2013 6:16 AM In reply to

    Re: Protools 10 Causes Computer to freeze and Crash

    Hi, you have posted this in the Avid Pro Video forums. For Protools you should post in the Avid Audio forums found here  (http://duc.avid.com/)

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller