Latest post Wed, Oct 22 2014 1:53 AM by Marcus Johnson. 36 replies.
Page 2 of 3 (37 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Tue, Jul 9 2013 2:47 PM In reply to

    • NewBlueFX
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Posts 32
    • Points 620
    • Avid Authorized Developer - AVX

    Re: New Blue Titler?

    That's good to hear, Robert. Can you please give me some more information about what you did? I just want to know in case anyone else is experiencing the same issue.

  • Tue, Jul 9 2013 3:07 PM In reply to

    Re: New Blue Titler?

    i literally just did a full restore and reinstall of OSX 10.8.2.  Followed by a install of MC7 and new user settings. 

     

    definately not the ideal solution, but i was due for refresh anyways. 

     

     

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Tue, Jul 9 2013 5:58 PM In reply to

    Re: New Blue Titler?

    Do you know if there was anything you did differently this time, compared to your previous OS X installation? Were your OS X user settings different, or anything like that?

     

  • Tue, Jul 9 2013 6:32 PM In reply to

    Re: New Blue Titler?

    nothing different, i just think after a year or so on this system doing upgrades to Media Compser and whatever other drivers and apps im using and surfing the web, somethings got messy inside. 

     

    I usually do this once a year anyways. 

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Thu, Jul 11 2013 4:16 PM In reply to

    • taquiman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Reus, Spain
    • Posts 93
    • Points 1,120

    Re: New Blue Titler?

    NewBlueFX:

    That's good to hear, Robert. Can you please give me some more information about what you did? I just want to know in case anyone else is experiencing the same issue.

     

    Hello, I´m experiencing the same problem. Newblue titler doesn't show. I checked the routte you mentioned searching for a folder with the titler and there is nothing there asides the Video Essentials 3 and the Starter Pack I already had.

     

    Any help?...It would be great not follow Roberts solution, he, he...

     

    MC7.0.4 iMac 27" 3,5 GHz Intel Core i7, Mavericks 10.10.5, NVIDIA GeForce GTX 780M 4096 MB, 32GB 1600 MHz DDR3, Pegasus2 Thunderbolt R4 12TB [view my complete system specs]
    Filed under: ,
  • Fri, Jul 12 2013 7:02 PM In reply to

    Re: New Blue Titler?

    taquiman:

    Hello, I´m experiencing the same problem. Newblue titler doesn't show. I checked the routte you mentioned searching for a folder with the titler and there is nothing there asides the Video Essentials 3 and the Starter Pack I already had.

    Any help?...It would be great not follow Roberts solution, he, he...

     

    Hello Taquiman,

    I'm sorry to hear that Titler Pro is not showing up for you. We definitely do want to get this problem resolved; would you mind sending an email to our support department? That way we can troubleshoot with you more directly and hopefully get this fixed for good. You can send a message at this page: http://newbluefx.com/support

     

  • Sat, Jul 13 2013 3:36 PM In reply to

    • taquiman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Reus, Spain
    • Posts 93
    • Points 1,120

    Re: New Blue Titler?

    Marcus Johnson:

    Hello Taquiman,

    I'm sorry to hear that Titler Pro is not showing up for you. We definitely do want to get this problem resolved; would you mind sending an email to our support department? That way we can troubleshoot with you more directly and hopefully get this fixed for good. You can send a message at this page: http://newbluefx.com/support

     

    Hello Marcus,

    Thanks for the promt answer. I have just send a message to newblue in that link.

    MC7.0.4 iMac 27" 3,5 GHz Intel Core i7, Mavericks 10.10.5, NVIDIA GeForce GTX 780M 4096 MB, 32GB 1600 MHz DDR3, Pegasus2 Thunderbolt R4 12TB [view my complete system specs]
  • Sun, Jul 14 2013 10:14 AM In reply to

    • WILLfx
    • Not Ranked
    • Joined on Sun, Dec 18 2011
    • Germany
    • Posts 24
    • Points 280

    Re: New Blue Titler?

    Hello,

    just realized that I have the same problem of titler pro not showing.

    (just found a tiltler folder containing a package inside application support/NewBlue, but no tilter.avx2 plugin.

    Only video essentials II and III are showing which I have been running since MC 6.0.

    Also contacted NewBlue support.

    Hope this will be resolved soon.

     

     

    MC 2018.5.1, BCC 10, Adobe CC 2018, iMacPro 10 core, OSX 10.13.5, 64 GB, Aja ioEXPRESS [view my complete system specs]
  • Tue, Jul 23 2013 4:29 PM In reply to

    • NewBlueFX
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Posts 32
    • Points 620
    • Avid Authorized Developer - AVX

    Re: New Blue Titler?

    For anyone having a problem with Titler Pro properly installing in Avid MC7, please try this installer. I believe that will then get it properly installed. We believe we have found the cause that was preventing it from installing on some machines.

     

    http://www.newbluefx.com/downloads/Avid/NewBlueTitlerProMC7UpdateMacSetup.mpkg.zip

  • Wed, Jul 24 2013 5:27 PM In reply to

    • Marc Higa
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Eugene, OR
    • Posts 13
    • Points 155

    Re: New Blue Titler?

    Thank you this worked for me!

    OSX 10.10.4 3.2 Quad Core Intel MacPro5,1 32Gb Ram, MC 8.4.2.37885, DNXIO [view my complete system specs]

    Marc Higa

    Modern Art Pictures

    www.modernartpictures.com

    www.localsonlytv.com

  • Thu, Jul 25 2013 6:51 PM In reply to

    • taquiman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Reus, Spain
    • Posts 93
    • Points 1,120

    Re: New Blue Titler?

    Ok,

    Now I have installed NBTitler, but every time I launch usser interface it ask me for activate the product.  If I fill the info, a message of error told me that info is not correct. If I do nothing but pressing cancel button, I can start working with the titler.  No matter wich one of the previous operations I do, I receive an email from New Blue thanking me the purchase of the product.  What means that? Six attemps of making a title, six cancel activation procedure, six 'thank you' emails received.

    Having said that, I could add that in those attemps of using NBTitler, I also had five media composer crashes, so, so far the score is as follow,

    Avid Crashes 5 - Titles Generated 1

    I´m going to unistall the titler and start from the begining to see if everything goes well now.

     

    Anyone else experiencing such issues?

    MC7.0.4 iMac 27" 3,5 GHz Intel Core i7, Mavericks 10.10.5, NVIDIA GeForce GTX 780M 4096 MB, 32GB 1600 MHz DDR3, Pegasus2 Thunderbolt R4 12TB [view my complete system specs]
  • Thu, Jul 25 2013 9:41 PM In reply to

    • taquiman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Reus, Spain
    • Posts 93
    • Points 1,120

    Re: New Blue Titler?

    taquiman:

    ...

    I´m going to unistall the titler and start from the begining to see if everything goes well now.

     

    Nop,  After the reinstall stills happens the same.  Avid crash when using NBTitler.

     

    MC7.0.4 iMac 27" 3,5 GHz Intel Core i7, Mavericks 10.10.5, NVIDIA GeForce GTX 780M 4096 MB, 32GB 1600 MHz DDR3, Pegasus2 Thunderbolt R4 12TB [view my complete system specs]
  • Thu, Aug 1 2013 7:32 PM In reply to

    • WILLfx
    • Not Ranked
    • Joined on Sun, Dec 18 2011
    • Germany
    • Posts 24
    • Points 280

    Re: New Blue Titler?

    I just downloaded the new installer and now i see Titler Pro within MC 7.

    But I don't know how do to get past the activation process. Any email I am using with newblue support and registration of my other newblue products won't work.

    Choosing cancel gets me into the Titler Pro application. Does the plugin need to be activated? There is no hint that it is in trial mode whatsoever.

    Any ideas?

    MC 2018.5.1, BCC 10, Adobe CC 2018, iMacPro 10 core, OSX 10.13.5, 64 GB, Aja ioEXPRESS [view my complete system specs]
  • Thu, Aug 1 2013 8:23 PM In reply to

    • NewBlueFX
    • Not Ranked
    • Joined on Wed, Oct 27 2010
    • Posts 32
    • Points 620
    • Avid Authorized Developer - AVX

    Re: New Blue Titler?

    It will work fine without registration. 

  • Thu, Aug 1 2013 8:44 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,156
    • Points 217,355
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: New Blue Titler?

    Marcus

    Ping me on email once you get a handle on this or if you need any Avid assistance with it.   Standing by and thanks for the EXCELLENT assistance with the community on this thread.

    You are great!

    Marianna 

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 2 of 3 (37 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller