Latest post Wed, Apr 24 2013 9:21 PM by Larry Rubin. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Mon, Apr 15 2013 3:37 PM

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Symphony 6.5. switches to slip-mode instead of trim-mode

    Since we updated from MC 5.5 to SM 6.5, Symphony sometimes (really often) switches to slip-mode instead of trim-mode if I press the trim-mode-button. That's really annoying if you got to work fast.

    The recent patch to 6.5.2.1 did not change the issue.

     

    Can anyone confirm this behaviour?

     

    Regards

     

    Florian

     

     

     

     

     

     

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Mon, Apr 15 2013 4:10 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,484
    • Points 17,535

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    It will enter slip trim mode instead of trim mode if a clip or several clips have been selected (with the lasso or the segment mode tool) before entering the trim mode.

    This is not a bug. It's a feature and alsways has been like that. This is how I enter slip trim most of the time.

    Just be sure to have nothing selected before entering trim mode. Alternately, you can lasso a cut to enter trim mode.

    Media Composer 2018.5 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red 5... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Tue, Apr 16 2013 9:20 AM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Yes I know that if I select a clip and than go to trim-mode the application switches to slip-mode but the behaviour I describe above happens when I have made NO selection. I just place the cursor near the end of the clip I want to trim and press the trim-mode-button and then the application sometimes does the wrong thing and switches to slip-mode.

     

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Tue, Apr 16 2013 10:36 AM In reply to

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Yes I get the same. I can never work out if im going to get trim, or slip when i hit the trim button without making any selection.

    Is it dependent on where in the clip the cursor is sitting?

    Peter

    Windows 7 Pro 64, Intel i7 3.4 ghz cpu, 32 GIG DDR3, MC 8.4.5 Pro Tools 10 & 11 [view my complete system specs]

    Peter Groom

    Dubbing Mixer

  • Tue, Apr 16 2013 11:53 AM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    I tried to find out in which position the cursor must be, that the wrong interpretation of the trim-mode-button happens, but I couldn't get behind it. It seems to happen accidentally.

     

    Florian

     

     

     

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Tue, Apr 16 2013 7:15 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,484
    • Points 17,535

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Sorry, but it doesn't happen accidentally here. But I am on 6.0.3.3 right now.

    So, it must be a 6.5 issue.

    Media Composer 2018.5 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red 5... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Thu, Apr 18 2013 11:14 AM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Today I found out, that it happens not accidentially. It happens if you have selected an audio-keyframe before you press the trim-mode-button. So I don't know if that is an intended behavior or just a bug. Nevertheless for me it is kind of nonsense, because why should I want to go to slip-mode instead of trim mode, just because of a previous selectet audio-keyframe.

    So I wolud say, please fix that!

     

    Regards Florian

     

     

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Fri, Apr 19 2013 10:08 PM In reply to

    • Sylvain P
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Montreal, Quebec, Canada
    • Posts 1,484
    • Points 17,535

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    It is probably a bug introduced with the new audio keyframes behaviour. This is why I didn't see the bug with 6.0

    Media Composer 2018.5 (Symphony Option), ASUS P8P67 Deluxe, Intel i7 2600k, 16G DDR3-1600, PNY NVIDIA Quadro 2000 (353.82), Windows 10 Pro. Boris Red 5... [view my complete system specs]

    Sylvain Primeau

    Self-employed worker - Les productions Primeau Medias

    primeaumedias.com

     

    Radio-Canada/CBC news editor

    cbc.ca / ici.radio-canada.ca

  • Sat, Apr 20 2013 9:36 AM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,404
    • Points 15,465

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    I confirm the same behavior with key audio frame in MC6.5.2.1.
    V.

    AVID MC2018.12.1 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Wed, Apr 24 2013 11:38 AM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Then we are three confirming that issue, so I think it is now ready to be escalated, or am I'm wrong?

     

    Regards Florian

     

     

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Wed, Apr 24 2013 11:47 AM In reply to

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Fkurz:

    The requirements for escalation are at least 3 users running the exact same version of the software on supported systems who can reliably replicate the issue. You have not filled out your system specs so we don't know if your system is supported or not. Further, I am running Symphony 6.5.2.1 on Mac and I cannot replicate this issue.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Apr 24 2013 1:09 PM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Sorry Larry, I just filled out the system specs in my profile and here they are:

    Symphony 6.5.2.1

    Win 7 64Bit, SP1

    HP Z400 Workstation

    Mojo-DX Interface

     

    Maybe Peter Groom and Vilem could also post there specs, so we can see if we run the same configuration.

     

    Regards Florian

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Wed, Apr 24 2013 1:13 PM In reply to

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    It's beginning to appear that this might be a PC specific problem.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Wed, Apr 24 2013 8:40 PM In reply to

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    I think on mine, it goes into trim or slip mode depending on which was done last.

    If i select a clip to allow its movement, deslect by doing something else , then hit trip it seems to go into slip  mode.

    If i hit trim, having been in trim last time, it goes into trim.

    Peter

    Windows 7 Pro 64, Intel i7 3.4 ghz cpu, 32 GIG DDR3, MC 8.4.5 Pro Tools 10 & 11 [view my complete system specs]

    Peter Groom

    Dubbing Mixer

  • Wed, Apr 24 2013 9:02 PM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,404
    • Points 15,465

    Re: Symphony 6.5. switches to slip-mode instead of trim-mode

    Peter Groom:
    If i select a clip to allow its movement, deslect by doing something else , then hit trip it seems to go into slip  mode.

    So the MC was always, "novelty" is a key point in the audio.
    Personally for me it is no problem because the Trim mode turn on a 99%: click to near cut above the sequences and hold the left mouse button, drag the "lasso" over cut - turns on Trim mode.
    V.

    AVID MC2018.12.1 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller