Latest post Wed, Aug 20 2014 4:11 PM by jasonhenle. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Mon, Apr 8 2013 4:01 PM

    • AdinDell
    • Not Ranked
    • Joined on Fri, Jun 17 2011
    • Posts 2
    • Points 20

    Audio Suite plugins not appearing

    Hi,

    When I open the audio suite window it says that it is connected to the DAE but there is no audio plugins in the dropdown menu. Is there something I'm missing?

  • Mon, Aug 18 2014 7:47 PM In reply to

    • jasonhenle
    • Not Ranked
    • Joined on Thu, Apr 19 2012
    • Posts 5
    • Points 75

    Re: Audio Suite plugins not appearing

    I'm having the same issue. I'm running Media Composer 8, and I can't get the plugin window to show up. I can hear audiosuite FX on my clips, but I have no way of adjusting them.

    What's up? 

  • Mon, Aug 18 2014 8:38 PM In reply to

    Re: Audio Suite plugins not appearing

    Have you got the Insert panel (between the media tracks and the monitoring on the left of your timeline) open in your timeline. In there you have 5 buttons on which you insert plug ins. Click on one with your plugin and the inset panel should open and let you adjust its parameters.

  • Mon, Aug 18 2014 9:01 PM In reply to

    • jasonhenle
    • Not Ranked
    • Joined on Thu, Apr 19 2012
    • Posts 5
    • Points 75

    Re: Audio Suite plugins not appearing

    Hi there, 

    It is possible that I have a misundersanding of the Audiosuite tool but, my goal is just to add an effect to one clip, not to make the effect global with the RTAS. I can get the parameters to show up while using RTAS, but I can't if I just place a single audio suite effect on just one clip. Any ideas

  • Mon, Aug 18 2014 9:12 PM In reply to

    Re: Audio Suite plugins not appearing

    Sorry apart from volume I do not manipulate my audio in MC. My only suggestion (may well not be the best) would be to move the clip to its own audio track and apply track based plug ins.

  • Tue, Aug 19 2014 12:55 AM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,623
    • Points 60,385

    Re: Audio Suite plugins not appearing

    jasonhenle:

    Hi there, 

    It is possible that I have a misundersanding of the Audiosuite tool but, my goal is just to add an effect to one clip, not to make the effect global with the RTAS. I can get the parameters to show up while using RTAS, but I can't if I just place a single audio suite effect on just one clip. Any ideas

    So ... What happens when you put an audio suite effect on the clip and invoke the effect UI?

    Camera(s) PXW-X70, HDR-FX1, Hero 6 Black | MC 18.12.1 | QT 7.7.9 | Continuum 2019 | Sapphire 2019 | Mocha Pro 2019 | Titler Pro 6 | Windows 10 Pro x64... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Tue, Aug 19 2014 1:20 AM In reply to

    • jasonhenle
    • Not Ranked
    • Joined on Thu, Apr 19 2012
    • Posts 5
    • Points 75

    Re: Audio Suite plugins not appearing

    When I apply the effect, the UI does. It come up. The Avid Audiosuite tool opens, but not the plugins UI. The effect does work, but I cant control it.

  • Tue, Aug 19 2014 1:27 AM In reply to

    Re: Audio Suite plugins not appearing

    Delete McState file. Im not in front of my pc, that is way I can not say the right ubication.

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Tue, Aug 19 2014 3:24 AM In reply to

    • jasonhenle
    • Not Ranked
    • Joined on Thu, Apr 19 2012
    • Posts 5
    • Points 75

    Re: Audio Suite plugins not appearing

    I'm using a Mac, does that change things? What is a McState file, and where would I find it to delete it?

  • Tue, Aug 19 2014 3:28 AM In reply to

    Re: Audio Suite plugins not appearing

    it is my last effort when everything does not work. You might need to search on your mac. Sorry to say that.

    Cv

    AVID MEDIA COMPOSER 5.5.3. PC. WINDOWS 7, SP1. 64BIT OPERATING SYSTEM. QUICK TIME VERSION 7.6.9. [view my complete system specs]

    Christian Jhonson

    Avid Ambassador                                 

    christianjhonsoon@hotmail.com

     

  • Tue, Aug 19 2014 10:59 AM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Audio Suite plugins not appearing

    Have you looked under all the other windows that are open it might be under one of those  Its works on my mbp

     

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Tue, Aug 19 2014 11:00 AM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Audio Suite plugins not appearing

    Also have you changed monitor configurations? It might be off screen.

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Tue, Aug 19 2014 11:01 AM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,161
    • Points 23,185

    Re: Audio Suite plugins not appearing

    You can try reseting your workspace to default 

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Wed, Aug 20 2014 4:11 PM In reply to

    • jasonhenle
    • Not Ranked
    • Joined on Thu, Apr 19 2012
    • Posts 5
    • Points 75

    Re: Audio Suite plugins not appearing

    That did it! I reset my workspace to single monitor and I finally found it!

    THANK YOU!

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller