Latest post Fri, Mar 15 2013 3:36 PM by Chris Cat. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Mar 5 2013 4:27 PM

    • Chris Cat
    • Not Ranked
    • Joined on Fri, Dec 2 2011
    • Munich
    • Posts 6
    • Points 90

    Performance loss - 6.5.2 - LMCorrect

     

    Hi community,

    we got a huge problem using NuGen Audio LMCorrect (V1.1.0) since changing our systems to Avid Symphony 6.5.2

    With the new Avid version the audio suite plugin takes much more time for analyzing and rendering a stereo mixdown file in the timeline. Using Avid MediaComposer 5.5.2 it took  about 5min to analyse an 1h file. Now it takes more than 30min for the same file.
    We didn´t change any hardware, just software. We also tested the plugin in both versions (1.0 and 1.1.0) Windows 7 Professional (6.1 Service Pack 1) HP Z800 workstations with Avid certified hardware We recognized that the workstations are just using every second processor core while analysing.
    Does anyone have an idea / solution for this problem?

     

    Thanks

    Chris

     

    Avid Unity & ISIS 5000 15x Avid MediaComposer/Symphony MojoDX - PC V.5.5.3 / V 6.5.2 HP Z800/Z420 Avid certified Win7 HD-Workflow: 1080i25 - Professional... [view my complete system specs]
  • Wed, Mar 6 2013 11:38 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,159
    • Points 217,380
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Performance loss - 6.5.2 - LMCorrect

    Chris

    Hmmm you were on MC 5.5.2 and then upgraded to Symphony 6.5.2 right?  There will be some overhead with new features and the 32 bit versus 64 bit but it shoudldnt be that much.

    Let me see what I can find out.

    marianna 

     

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Mar 7 2013 1:31 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 161
    • Points 1,975

    Re: Performance loss - 6.5.2 - LMCorrect

    same here with lm-correct & lm-h in audiosuite. MC 6.5.2 on a z420 and SYM 6.5.2 on my selfbuild pc.

    On MC 5.5 & MC 6.0 everything works fine & fast. no solution yet.

     

    MC 2018.5 & SYM / BM Monitor4K / Windows 10 prof. 64 bit / i7 3930k / Quadro M4000 [view my complete system specs]
  • Thu, Mar 7 2013 2:34 PM In reply to

    • Chris Cat
    • Not Ranked
    • Joined on Fri, Dec 2 2011
    • Munich
    • Posts 6
    • Points 90

    Re: Performance loss - 6.5.2 - LMCorrect

     

    Okay, with NuGen LMCorrect V1.1.0 (V1.0 license can be used) there´s a workaround:

    The V1.1.0 has a standalone version to be install on windows, use it!

     

    Use it like this:

    - Export your clip/tracks as .wav/.aif/.aiff out of your editing system

    - Start NuGen LM Correct standalone

    - Select your exported file and start analyze

    - After analyzed, start correction, a new file "-23,0LUFS" will be created

    - Reimport the corrected file back in your project

     

    This workaround takes the same time like it took with 5.5/6.0...

    Thanks to NuGen they applied the standalone :D

     

    But it shouldn´t be the final solution ;)

    Avid Unity & ISIS 5000 15x Avid MediaComposer/Symphony MojoDX - PC V.5.5.3 / V 6.5.2 HP Z800/Z420 Avid certified Win7 HD-Workflow: 1080i25 - Professional... [view my complete system specs]
  • Thu, Mar 7 2013 5:35 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 161
    • Points 1,975

    Re: Performance loss - 6.5.2 - LMCorrect

    this cant be the final solution. there are lot of tools for loudness meter & correct outside from avid. we've buyed the nugen stuff for correct loudness inside avid.

    MC 2018.5 & SYM / BM Monitor4K / Windows 10 prof. 64 bit / i7 3930k / Quadro M4000 [view my complete system specs]
  • Wed, Mar 13 2013 3:27 PM In reply to

    • fkurz
    • Not Ranked
    • Joined on Wed, Jan 23 2008
    • Posts 31
    • Points 380

    Re: Performance loss - 6.5.2 - LMCorrect

    hey!

    we had the same issue here and the solution was to change a nvidia setting. go to the nvidia control panel and turn on the enable overlay setting in the manage 3D settings panel. now our NUGEN plugins where as fast as usual.

    regards

    flo

     

    Avid MC 2018.2 symphony option HP Z820 Win 7 64Bit, SP 1 Mojo-DX Interface [view my complete system specs]
  • Fri, Mar 15 2013 3:36 PM In reply to

    • Chris Cat
    • Not Ranked
    • Joined on Fri, Dec 2 2011
    • Munich
    • Posts 6
    • Points 90

    Re: Performance loss - 6.5.2 - LMCorrect

    fkurz:

    ...go to the nvidia control panel and turn on the enable overlay setting in the manage 3D settings panel....

    Okay, this works fine! :)

    Only thing you gotta watch out:

    Do it before you use EdPrep to clean up your system installation... afterwards you don´t have these options in nvidia cp any longer but changes are kept.

     

    Greetinxx

    Chris

    Avid Unity & ISIS 5000 15x Avid MediaComposer/Symphony MojoDX - PC V.5.5.3 / V 6.5.2 HP Z800/Z420 Avid certified Win7 HD-Workflow: 1080i25 - Professional... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller