Latest post Thu, Dec 13 2012 8:27 AM by Sef. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Dec 12 2012 10:45 PM

    Capturing PAL in MC 6.0.3

    I recived a tape shot in India with no details. with the help of my deck I figured out it was PAL 50i. When I try to play/capture the audio and timecode keep cutting out and coming back after a few seconds.

    What am I doing wrong? How can I capture?

    Filed under: , , ,
  • Wed, Dec 12 2012 10:51 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,360
    • Points 16,745

    Re: Capturing PAL in MC 6.0.3

    Just for starters, what kind of tape?  What kind of deck?  What are your project settings?  How are you hooking the deck to the computer?

     

    Not much to go on here.

  • Wed, Dec 12 2012 10:53 PM In reply to

    Re: Capturing PAL in MC 6.0.3

    Mini DV. Sony HDV deck (hvr-m15au), I've used this deck for PAL before. Project setting are 50i. Deck is connected via firewire.

  • Wed, Dec 12 2012 11:05 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,360
    • Points 16,745

    Re: Capturing PAL in MC 6.0.3

    "Mini DV" in DV or HDV mode?  Project settings for DV are only 25i or 25p (in MC 6.03)Though its more likely to simply not work if you have a mismatch there.

    Other possibilities:  Audio sample rate mismatch or Tape recorded in LP mode.

     

    Do you have another tape you can test to narrow down whether the error is in the tape or the deck?

     

  • Wed, Dec 12 2012 11:10 PM In reply to

    Re: Capturing PAL in MC 6.0.3

    it's in DV mode (it's a DV tape). I moved over to a computer with AVID 6.5

    How can I find out the smaple rate? Is there a way or should I just mess with avid's audio settings?

  • Thu, Dec 13 2012 8:07 AM In reply to

    • Vilem
    • Top 75 Contributor
    • Joined on Sat, Apr 10 2010
    • Prague
    • Posts 1,404
    • Points 15,465

    Re: Capturing PAL in MC 6.0.3

    Look at the listing with the console.

    There should be described by what is the problem.

    AVID / Tools / Console or (Ctrl +6).


    V.

    AVID MC2018.12.1 - dongle, HP Z620 - 2 x Intel Xeon E5-2620, Quadro P2000 - driver 390.77, RAM 48GB - DDR3, BM Intensity Pro 4k - 10.11, W10 - 64bit Professional... [view my complete system specs]
  • Thu, Dec 13 2012 8:27 AM In reply to

    • Sef
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Maarssen, The Netherlands
    • Posts 1,008
    • Points 13,650

    Re: Capturing PAL in MC 6.0.3

    AFAIK MiniDV tapes can have 50i footage on it.

    What happens if you play the tape in the camera through firewire (just with the Play button in the Capture tool)? If that is OK, then you can search for the cause of the problem in the Capture procedure.

     

    MC6.0.5, QT version 7.7.3, AvidFX 6.2(64bit), Squeeze Pro 8.5.0.41, AvidDVD 6.4.4 (still in my system, but I don't use it anymore), Boris Continuum... [view my complete system specs]

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller