Latest post Wed, Aug 8 2012 12:06 AM by Larry Rubin. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Aug 7 2012 8:26 PM

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 54
    • Points 615

    Can't enter timecode in Source Monitor with AMA clips

    Hi everyone,

    I am having to manually edit in AMA files to match an edit in DNxHD36, don't ask me why, relinking just didn't work.

    Now I've run into a new problem. I'm trying to match to the same frame but Avid won't allow me to enter timecode in the Source monitor. It enters, I press the enter key on the numeric keyboard and it gives me a beep. I have checked that the timecode is not "Mas", it is V1 TC1.

    I am having to scrub to find the timecode I'm after, which, over this long job, is going to add up to quite some time. It would be much quicker if I could enter the timecode.

    I don't know if this is because the clip in the source monitor is AMA, but the clips are striped, and the timecode they have been striped with is accurate.

    Man, who was it who tried to sell me on Avid's flawless database management and workflow? Perhaps I live in another universe, but in my universe Avid database management and workflow fail at every turn. It doesn't crash though, I'll give it that.

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Aug 7 2012 8:58 PM In reply to

    Re: Can't enter timecode in Source Monitor with AMA clips

    Be sure you are displaying two rows of information above the source monitor, and that the top row displays either V1, A1, or Mas (in the case of a sequence),

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Aug 7 2012 9:30 PM In reply to

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 54
    • Points 615

    Re: Can't enter timecode in Source Monitor with AMA clips

    Thanks Larry,

    I didn't have 2 rows and now I've changed that. But it hasn't made any difference. I've tried various combinations of V1 and A1

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Aug 7 2012 9:44 PM In reply to

    Re: Can't enter timecode in Source Monitor with AMA clips

    Forgive me, but I have to ask the obvious stupid question - do you have number lock active on your keyboard?

    Go to the bin with the AMA clips and mark some clips with ins and outs. Then, click on the fast (hamburger) menu and select "choose columns..." to create a custom bin view. In the next metadata popup window, activate "in" and "out". Do you see timecode values displayed in the columns created?

    And just to confirm that you are displaying the clips V1 or A1 in the top row of the two.

     

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Aug 7 2012 10:06 PM In reply to

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 54
    • Points 615

    Re: Can't enter timecode in Source Monitor with AMA clips

    Hi Larry,

    I checked the IN OUT column and it's giving me timecodes. I don't have a number lock key on my keyboard.

    Cheers,

    James

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Aug 7 2012 11:13 PM In reply to

    Re: Can't enter timecode in Source Monitor with AMA clips

    Just as a test, transcode one AMA clip to Avid media. Can you enter timecode for that clip in the source window?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Aug 7 2012 11:31 PM In reply to

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 54
    • Points 615

    Re: Can't enter timecode in Source Monitor with AMA clips

    Actually, that's not working either, so I guess it's not the AMAs.

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Tue, Aug 7 2012 11:48 PM In reply to

    Re: Can't enter timecode in Source Monitor with AMA clips

    OK, well I guess that brings us to what we call "The Usual Suspects":

    1. Project settings - can sometimes become corrupted. It the problem is contained to one specific project and is not visible in others, quit the application and from the specific project folder in the master "Avid Projects" folder, delete the "(project name)settings.avs" file. On re-launch, the system will detect the missing file and a new one.

    2. Site settings - can sometimes become corrupted. If the problem appears in any project, quit the application and from the settings folder inside the "Avid Media Composer" folder, delete the following: MCState, Site Settings.avs, Site settings.xml, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    3. User profile - can sometimes malfunction and cause bizarre issues. Create a new user profile and see if the problem persists.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Aug 7 2012 11:56 PM In reply to

    • Editosaurus
    • Not Ranked
    • Joined on Sat, Feb 11 2012
    • Auckland, New Zealand
    • Posts 54
    • Points 615

    Re: Can't enter timecode in Source Monitor with AMA clips

    Thanks Larry, I will do that. But not while I'm in this project. I'm right at the end and if I screw anything up by messing with project files I'm toast. Thanks for trying to help. I'm a third of the way through manually re editing without being able to enter timecode, so I think I'll just take the hit in the time department, I have the whole day.

    2014 MacPro, 6 Core 3.5GHz Intel Xeon E5, 64Gb RAM. Dual AMD FirePro D700 Graphics. OSX 10.10.3 Avid MC 7.0.4.3 [view my complete system specs]
  • Wed, Aug 8 2012 12:06 AM In reply to

    Re: Can't enter timecode in Source Monitor with AMA clips

    I completely understand and agree with you. Finish your project first.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller