Latest post Fri, Jul 13 2012 11:10 AM by Larry Rubin. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Jul 12 2012 6:28 PM

    • jsd281180
    • Not Ranked
    • Joined on Fri, Nov 6 2009
    • Posts 12
    • Points 200

    Waveform and Vectorscope Missing

    Hi,

    Im running media composer 6.0 on Win 7 64Bit.

     

    I have found that when I use color correction, the waveform and vecorscope are missing. If I click the source menu on a video monitor, the option like previous, next, reference etc are all there, but waveform and vectorscope are both missing.

     

    Is there something I need to do in settings to enable these? 

     

    Any help would be greatly appreciated.

  • Thu, Jul 12 2012 6:39 PM In reply to

    Re: Waveform and Vectorscope Missing

    Look in your AVX_Plug-Ins folder and see if you're missing the following file:  AvVectorscope.avx

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Jul 12 2012 9:02 PM In reply to

    • jsd281180
    • Not Ranked
    • Joined on Fri, Nov 6 2009
    • Posts 12
    • Points 200

    Re: Waveform and Vectorscope Missing

    Thanks Larry - that looks like the problem.

    So can I just copy that file from the original Avid software CD into the AVX_Plug-ins folder?

    Also I dont actually have a AVX_Plug-ins folder, I have a AVX2_Plug-ins folder though - is the 2 significant?

     

    Thanks for your help

  • Thu, Jul 12 2012 9:56 PM In reply to

    Re: Waveform and Vectorscope Missing

    I have both folders on my system, and it's located in AVX_Plug-ins. Try copying that file into the AVX2 folder. If it doesn't work, create an "AVX_Plug-ins" folder at the same directory level as the AVX2 folder and move the file into there. If you can't find the file on disk, I can email it to you.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Jul 13 2012 11:06 AM In reply to

    • jsd281180
    • Not Ranked
    • Joined on Fri, Nov 6 2009
    • Posts 12
    • Points 200

    Re: Waveform and Vectorscope Missing

    Solved!

    Thanks Larry, you've saved me a lot of time - I'm sure I would have taken me ages to figure that out.

    Just to update, I did have an AVX_Plugsins folder, which was in the Avid folder in Program Files(x86) - I was looking in 64bit prog files folder previously.

    I copied the file from the install CD to this folder and problem sorted.

    Thanks again- really appreciate you're help with this.

  • Fri, Jul 13 2012 11:10 AM In reply to

    Re: Waveform and Vectorscope Missing

    You're quite welcome. Glad to hear you got it sorted out.Yes

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller