Latest post Wed, Feb 15 2012 9:59 PM by Larry Rubin. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Feb 15 2012 6:54 PM

    • Edsad
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • UK
    • Posts 87
    • Points 1,195

    Avid Tech Support - Excellent Service

    Hi

    I thought I should send this forum post to thank the excellent service I have received today from Avid Tech Support - I contacted Marianna as I was having difficulty in activating MC 6.0.1 - Marianna with her usual first class customer support contacted Tech Support and within 15 minutes they telphoned me and talked me through fixing the problem - 

    This Forum, on occasions, is quick to complain about Avid and I wish to add my voice to those who say Avid is a good Company who is trying to keep abreast of the competition - and with this service they will certainly succeed.

    'Well done Avid'

    EdYes

    Custom Built OS - Windows 7 Prof - MC 5.5 MC 6 Liquid 7.2 Avid Studio - Asus P6X58D-E Mobo - Intel Core i7-930 Processor - 12GB Corsair DDR3 1600Mhz RAM... [view my complete system specs]

    Custom built - Intel Core 2 Duo E6600 - Asus P5W Deluxe mboard - Radeon X1950XTX Graphics - Kingston 2GB Ram - Audigy 2ZS Sound - 3 x WD 500 GB Sata drives - Windows XP Pro

  • Wed, Feb 15 2012 9:59 PM In reply to

    Re: Avid Tech Support - Excellent Service

    Thank you. That's always good to hear. I'm sure Marianna will be pleased with their performance.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller