Latest post Sat, Mar 10 2012 6:51 PM by Randall L. Rike. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Feb 6 2012 7:26 PM

    • valvrd
    • Not Ranked
    • Joined on Mon, Feb 6 2012
    • Posts 2
    • Points 40

    Crash when initialize audio plugins in MC 6

    Well this is my problem:

     

    When i launch MC 6 and it goes to INITIALIZE AUDIO PLUGINS, it crashes to a blue screen with the "The clock has stopped" and my pc restarts.

     

    *I got the same problem when launching Pro Tools

     

    I got this specs:

     

    Processor: AMD FX 8 Core 3.1 Ghz

    Ram: 16 GB

    Video: Radeon HD 6850 2GB

    Hard Drive: 1 TB 7200rpm

    OS: Windows 7 Ultimate

  • Mon, Feb 6 2012 9:55 PM In reply to

    Re: Crash when initialize audio plugins in MC 6

    Your system is considerably out of spec. Look at the system requirements for MC 6. You are not running the correct OS, graphics card, or processor. You also don't indicate what version of Quicktime you are using. See this version matrix.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Fri, Mar 9 2012 9:11 PM In reply to

    • MikaS
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Munich, Germany
    • Posts 34
    • Points 370

    Re: Crash when initialize audio plugins in MC 6

    I'm curious how you solved your problem.

    Did you get MC 6 working?

    MC 2018.9 w/ Intensity Pro, MSI X99A SLI, Win 10 Prof., Intel i7-6800K 3.4GHz, 32GB Ram, GeForce GTX 1070, 15TB Raid, 500GB SSD System. 2nd: MC 7.0.6.02... [view my complete system specs]
  • Sat, Mar 10 2012 6:45 PM In reply to

    • valvrd
    • Not Ranked
    • Joined on Mon, Feb 6 2012
    • Posts 2
    • Points 40

    Re: Crash when initialize audio plugins in MC 6

    I change my OS to Windows 7 Home premium 64bits cause that was the os installed in my laptop and wich works fine.

    I run the MC 6 and Pro Tools but it was very unstable, sometimes it run right then it crashes any time, sometimes it gives me the blue screen crash, sometimes the program just stop working and a lot of other erros and crashes.

    So i decide to change my hardware, i´m changing my processor to an intel i7 and my motherboard to a Gigabyte, let´s see what happen, so i can tell you guys.

     

    Thanks for the help and the concern

  • Sat, Mar 10 2012 6:51 PM In reply to

    Re: Crash when initialize audio plugins in MC 6

    "... I change my OS to Windows 7 Home premium 64bits ... "

    "... So i decide to change my hardware ..."

    This might be a good time to switch to Windows Pro x64 as well, since that's the supported version, not "Home".

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller